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Agilent 6890N Gas Chromatograph (GC) with FID Detector 
Updated November 14, 2017 

 

Instrument instructions can be found at: 

http://academic.bowdoin.edu/chemistry/resources/instructions.shtml 

 

If you have any problems with the instrument or would like to get trained, please contact  

Celeste Morin  

(x3756 / cmorin@bowdoin.edu / Druckenmiller 243) 

 

1. Protocol 
a. Read instructions carefully before using instrument.  Reading the bold sentences in 

each category will tell you what you need to know to run the instrument.  

i. Bullets are under the bold sentences when more detail is required.   

ii. At the end of the instructions is a frequently asked questions/troubleshooting 

section. 

2. Startup Procedure 
a. Turn on computer and login (User: chem147, Password: Ch3m1stry). 

i. First time users only. 

1. Create folders to store your data, method, and sequence. 

a. Right click on Start (bottom left corner) and click on Open Windows 

Explorer. 

b. Go to Local Disk (C:) > Chem32 > 1. 

c. Create a data, methods, and sequence folder. 

i. Click once on the Data folder to highlight it. 

ii. Go to (File > New > Folder). 

iii. Type in your name or initials to name that folder. 

iv. Repeat for the Methods and Sequence folder. 

2. Default printer is \\bradbury\Werner. If you have trouble printing, please 

contact Celeste, x3756 or cmorin@bowdoin.edu  

b. Open “GC147 (Online)” by clicking the icon on the Desktop. 

c. If the “Choose Load Method Option” window pops up, select “Download to 

Instrument” to load the last selected method. 

d. Check solvent and waste vials in the autosampler.  Be sure there is solvent in the 

two wash vials, filled to the line at least. 

Solvent A: Methylene Chloride, Solvent B: Hexane 

e. Check gases. 

i. Check the He, H2 and air pressure.  Turn on the main valve of the H2 and Air 

tanks if they have been turned off.  They should all have at least 500 psi. If not, 

contact Celeste. The Helium tank always remains on.  If the psi drops below 500, 

please contact Celeste. 

f. Enter sample information into GC log sheet. 

 

 

file://///bradbury/Werner
mailto:cmorin@bowdoin.edu


 2 

3. Create/Edit Method 
a. Program should be in Method and Run Control view for the following steps. 

i. Go to View > Method and Run Control. 

b. Load method (File > Load > Method) OR (Method > Load Method) 

i. To create a new method, search for the default method 

(C:\Chem32\1\METHODS\def_GC.m) as a starting point, or another method that 

has already been created that may be similar to what you need. Select the method 

of choice by double clicking on the method OR click to highlight and click 

OK. Method will be loaded. 

c. Edit instrument parameters (Instrument > Edit Agilent 6890 GC Parameters).  Click 

on each of the icons shown below to edit those parameters.  You can also go to 

Method>Edit Entire Method, and check the method sections you want to edit. Click 

OK and follow the prompts to make necessary changes to all of the instrument 

parameters. 

i.  – adjust injection volume and needle wash parameters.  You should have at 

least two Pre-injection and two Post-Injection washes with solvent A and B. 

Click Apply. 

ii.    -- adjust inlet heater, if necessary.  Gas flow should not need to be adjusted.     

Be sure to check the box to select Gas Saver mode. 20ml/min, after 2.00min is 

default and is fine as is. Click Apply. 

iii.  – record information listed in “Manufacturer’s Specifications” section in 

your notebook. Column never gets changed unless necessary.  Celeste will 

change the column if needed.  So the information in this section should not need 

editing.   

iv.  – adjust oven temperature parameters and develop a ramping method. 

Click Apply. 

v.  – turn detector on by selecting the boxes for H2 Flow, Air Flow, and 

Makeup Flow.  Select Flame and hit Apply.  Under the “Actual” column, “On” 

will be displayed when the flame is lit (takes a few seconds).  If detector doesn’t 

light, see Celeste x3756.   

vi. Click OK.  

d. Save method (File > Save As > then choose a new method name). If the corrections 

are meant to be saved in original method used to edit, go to File > Save). Method will 

be saved in the C:\Chem32\1\Methods folder. 

 

4. Create/Edit Sequence 
a. Program should be in Method and Run Control view for the following steps. 

i. Go to View > Method and Run Control. 

b. Select Sequence Task icon . 
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c. Load sequence (Sequence > Load Sequence Template) or create a new sequence 

(Sequence > New Sequence Template). 

d. Edit Sequence Table (Sequence > Sequence Table).  

i. If you have several samples to enter, use the Insert/FillDown Wizard.  If you have 

only a few samples, skip to step ii and enter information manually. 

1. Enter information in Line 1 for your first vial in the sample table.   

i. Location – location of sample in autosampler tray. 

ii. Sample Name – name of sample. 

iii. Method Name – select method. 

iv. Inj/Volume – number of injections per vial. 

v. Sample Type – Sample/Calibration/Control - typically set to 

“Sample”. 

vi.  

2. Click the Insert/FillDown Wizard button in the Sequence Table window. 

The first icon on the left of the menu. 

       
 

3. Select Insert; enter the number of lines to insert and starting location of the 

vials. In step ii, fill in any information the wizard did not do automatically. 

If you select “No Names” in the Sample Name section of the wizard, no 

names will be copied from the first line and then you can enter the names 

manually for each sample on each line. Everything else will be copied from 

line 1.  

4. Click OK. 

ii. If you did not use the Insert/Fill Down Wizard, enter the information for your 

first vial and subsequent vials in the sample table,  

1. Location – location of sample in autosampler tray. 

2. Sample Name – name of sample. 

3. Method Name – select method. 

4. Inj/Volume – number of injections per vial. 

5. Sample Type – Sample/Calibration/Control - typically set to “Sample”. 

iii. To enter more information, highlight “Line 1” and click the Append Line 

button. 

iv. Click OK. 

e. Edit Sequence Parameters (Sequence > Sequence Parameters). 

i. Specify how you want the data file to be stored.   

1. Prefix/Counter – enter a prefix and number and the program use that prefix 

for every sample, but increment the number.   

2. Auto – program will create a number (i.e. 003-0102).  The “003” is vial #, 

“01” is sequence line #, and “02” is injection #.  

ii. Type in a Subdirectory.  If you did not create a directory, one will be created. 

Click Yes when a window pops up prompting you to create the subdirectory. 

iii. Click OK. 
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f. Save sequence (Sequence > Save Sequence Template As > create a new sequence 

name). If saving changes to current sequence template, Sequence > Save Sequence 

Template. 

 

5. Run a Single Sample 

a. Go to RunControl > Sample Info 

b. Data path should be C:\Chem32\1\Data\ 

c. Type in a Subdirectory. If one hasn’t already been created, you will be prompted to create 

one. Click Yes. 

d. In Signal 1: Type in a data file name. (This will be a .D file.) 

e. Enter Vial/Location, Sample Name, Sample Amount (actual injection amount is 

determined by the injection inputted into the method), add any comments you feel is 

necessary.  This information will appear on the report. 

f. Click OK, if not starting the run immediately, or click Run Method to start right away. 

g. RunControl > Run Method will start a single sample run, if the sample info has already 

been entered.  

 

6. Start Sequence 

a. Program should be in Method and Run Control view for the following steps. 

i. Go to View > Method and Run Control. 

b. Configure monitor analysis window. 

i. Open signal window – if Online Plot is not already open (View > Online Signals 

> Signal Window 1).  

ii. Change signal (if necessary). 

1. Click “Change” to display Edit Signal Plot screen. 

2. “Front Detector” is probably the only signal you’ll need to monitor. 

3. Click OK. 

c. Run sequence (RunControl > Run Sequence). 

i. A report will be generated after the run is complete, close this if you don’t want 

to print it.  You can generate a report in a later section.  

 

7. Integrate 

 

**Note**: If the method is set up to integrate automatically, after the run is complete, 

the following steps are not necessary, unless integration results need to be corrected. 

 

a. Program should be in Data Analysis view for the following steps. 

i. Go to View > Data Analysis. 

ii. Load a signal you want to integrate, if different from the last run. Double click on 

a folder in the left hand column to load a signal. “Single Runs” will show up on 

the top of the screen.  Right click in the blank space to the left of the + to load 

the signal of choice, highlight “Load Signals”, then FID1 A. 
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b. Select Integration task icon . 

 

c. Adjust x and y scale (Graphics > Signal Options).  

i. In Ranges section, enter minimum and maximum values, or use Full Range. 

ii. Click OK. 

d. Integrate spectrum. 

i. Auto integrate (Integration > Auto Integrate) – A window will pop up to enter 

“Start” and “End” times, enter “0”.  This will integrate the entire run. 

ii. Edit/Set Integration Events table—Click this icon to manually edit 

integration events for a particular signal and/or save to the method for future 

integrations. 

e. Remove unwanted peaks from integration table by selecting icon  .   

i. Click any labeled peaks in chromatogram you do not want integrated. 

 

8. Generate Report 

a. Program should be in Data Analysis view for the following steps. 

i. Go to View > Data Analysis. 

b. If reporting style and options have not already been set up in the method, select 

report destination and style (Report > Specify Report).  Make choices, then click 

OK. 

c. Print report (Report > Print Report)—this is how to print a report after (b) has been 

completed, or the report has been set up in the method already, and you want to quickly 

print a full report. 

d. If anything needs printing other than a full report, such as just a chromatogram, 

integration events, etc., go to File > Print > then choose what you want to print. 

 

9. Shutdown Procedure 

a. Program should be in Method and Run Control for the following steps. 

i. Go to View > Method and Run Control. 

b. Turn off detector, by clicking on the “Detector” icon  in the main window, 

deselecting H2, Air, and Makeup and Flame, clicking Apply and then OK. 

c. Exit out of the software. 

d. Leave the instrument and computer on. Logging out is not necessary. 

e. Turn off the main valve for the H2 and Air tanks. Helium tank remains ON. 

f. Remove your samples from the autosampler tray and clean the area. 

g. Be sure you have filled out the sample run log sheet. 
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Agilent 6890N GC Frequently Asked Questions 
 

1. How do I run a single sample? 

Follow the instructions, but skip Create/Edit Sequence and replace the Start Sequence 

section with the following steps: 

a. Program should be in Method and Run Control view for the following steps. 

i. Go to View > Method and Run Control. 

b. Enter Sample Information (Run Control > Sample Info). 

i. Enter Operator Name, Subdirectory (where the data will be stored), Filename, 

Location (where the vial is in the autosampler), Sample Name, and Comments. 

c. Run sample (RunControl > Run Method). 

2. How do I take a snapshot of the chromatogram? 

a. Program should be in Data Analysis view for the following steps. 

i. Go to View > Data Analysis. 

b. Collect snapshot (File > Snapshot). 

3. How do I increase or decrease the number of peaks 

integrated?   
Only peaks that are integrated will show up in your report.  Also, the report will only show 

spectra of the peaks that are integrated. 

a. Program should be in Data Analysis view for the following steps. 

i. Go to View > Data Analysis. 

b. Select the Integration Task icon. 

c. Open Integration Events (Integration > Integration Events). 

d. Adjust the Area Reject and Height Reject. 

e. Hit the “Exit and Save Events to Method” icon.  This will show you the results of 

the new integration values. If the number of peaks is still not correct, repeat this 

process. 

4. Configure screen layout so all windows and options are 

present. 
a. Program should be in Method and Run Control view for the following steps. 

i. Go to View > Method and Run Control. 

b. View > Short Menu (“Short Menu” should be displayed, meaning Full Menu is 

selected). 

c. View > Show Top Toolbar (shortcut icons). 

d. View > Show Status Toolbar (status of instrument and method and sequence loaded). 

e. View > Sampling Diagram (ALS tray). 

f. View > Instrument Diagram (system layout). 

g. If “Online Plot” is not present, go to View > Online Signals > Signal Window 1. 

h. View > Command Line (allows you to run macros)
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