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Eustis Agilent 1100 Series HPLC with DAD Detector (non-buffer solutions) 
Updated November 14, 2017 

 

 

Instrument instructions can be found at: 

Uhttp://academic.bowdoin.edu/chemistry/resources/instructions.shtml 

 

If you have any problems with the instrument or would like to get trained, please contact  

Celeste Morin 

(x3756 / cmorin@bowdoin.edu / Druckenmiller 243) 

 

1. Protocol 
a. Read instructions carefully before using instrument.  Reading the bold sentences 

in each category will tell you what you need to know to run the instrument.  

i. Bullets are under the bold sentences when more detail is required.   

ii. At the end of the instructions is a frequently asked questions/troubleshooting 

section. 

2. Startup Procedure 

a. If not on already, turn on computer and login (use your own Bowdoin account). 

i. First time users only. 

1. Create folders to store your data, method, and sequence. 

a. Right click on Windows Icon, lower left of the screen, and click 

“Open Windows Explorer”. 

b. Go to Local Disk (C:) > Chem32 > 1. 

c. Create a data, methods, and sequence folder. 

i. Double click on the “DATA” folder to open it. 

ii. Go to “New Folder”. 

iii. Type in your name or initials to name that folder. 

iv. Repeat for the METHODS and SEQUENCE folder. 

2. Dahlia is currently the default printer on this computer.  It is located near 

Rm. 253. 

a. See Celeste to set up a printer, if there is not one currently set 

up when you log-in. 

b. If not already on, turn on the instrument modules.  Start with DAD, then work 

your way up to the top.   

c. After a few minutes, the instrument will be done initializing, and then Open 

“Soren’s HPLC (Online)” by clicking the icon on the desktop. 

d. Check solvent and waste bottles. 

i. Check the solvent bottles on top of HPLC and make sure there is enough 

solvent to run your samples. 

1. If you fill the solvent bottles, adjust the volume levels in the program. 

The instrument will shut down if the solvent bottles get below a set 

point. 

a. Left click on the “Bottle” icon and enter new volumes.  

b. Click OK. 
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c. Be sure there are no bubbles on the glass solvent filter. If the 

scalloped edge has a chip, see Celeste for a replacement filter. 

Chipped edges will create a site for bubbles to continue to 

form.  If there are, open the purge valve (black knob located on 

front of the pump module—turn it left to loosen but do not turn it 

all the way) and pump the mobile phase at 5ml/min. until the 

bubbles have been removed.  If necessary, shake the line to 

dislodge the air bubbles, being careful not to break the solvent 

filter by hitting the glass sides too hard. Stop the pump and close 

the purge valve. Do this for all lines that have bubbles in the 

solvent filter. 

ii. Check the waste bottle in the cabinet.  If full, change bottle and bring the full 

bottle to the stockroom for disposal, following proper protocol. 

b. Turn on detector (Right click in DAD section and click “Control”). 

i. Click “On” for both Visible and UV lamps. 

ii. Detector should be on for at least twenty minutes before analyzing samples. 

c. Prepare samples. 

i. Filter samples through 0.45 um filter. 

d. Enter sample information into HPLC log sheet. 

3. Create/Edit Method 

a. The Offline Mode program should be in UMethod and Run ControlU view for the 

following steps. 

i. Open “Soren’s HPLC (Offline)” by clicking on the desktop icon. 

ii. Go to View > Method and Run Control. 

b. Load method (File > Load > Method) in the Offline Mode. 

i. To create a new method, use default method (c:\Chem32\1\methods\default.m) 

as a template. 

c. Edit entire method (Method > Edit Entire Method) – Check all four boxes and 

click OK. 

i. Add Method Comments, (optional), which will appear on the report. Click 

OK. 

ii. Select Injection Source “Als”, click OK 

iii. Binary Pump Tab 

1. Control 

a. Enter an initial flow rate (if you don’t have a pump time table, 

this will be the flow rate through the entire run). 

b. StopTime will determine how long each run will take.  This will 

not turn off the pumps. 

2. Solvents 

a. Select the solvents being used by clicking on the circles next to 

the solvent name. 

b. Pumps A: 1&2, B: 1&2 should have a solvent name next to them, 

indicating what solvent they are pumping. Verify these are 

correct by tracing the lines from the solvent bottles to where they 

enter the pumps. 
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3. Create a pump time table (if necessary). 

a. Enter a time, the % solvent(s), and a flow rate.  

b. To see a graphical representation of the timetable, select the 

Display combination box and select Flow/Pres or Solvents. 

iv. Sampler Tab  

1. Typically a Standard Injection is used. Injection volume will vary. 

2. Draw speed and eject speed can range from 10ul/min to 1000ul/min.  

Typically 500ul/min is used.  Default is 100ul/min.  More viscous 

samples should be injected more slowly. 

v. Sampler Injector Program Tab 

1. This can be used to set up specific sampling parameters. 

vi. DAD Tab 

1. Signals 

a. Check the boxes to activate one (or more) of the signals (A-E). 

b. Enter the wavelength at which the absorbance of the sample will 

be measured. 

c. Enter a bandwidth (determines the wavelength range over which 

the absorbance is measured). 

d. Reference is the wavelength at which a reference absorbance is 

measured. 

e. BW is the bandwidth of the reference wavelength. 

2. Spectrum 

a. Defines at which point on a signal a spectra will be taken and 

saved. 

i. Select “All” - spectra will be taken continuously. 

3. Stoptime 

a. Time at which the DAD stops an analysis.  Set this to “As 

Pump/Injector” so it will stop when the pump stops.  This will 

not turn off the detector. 

4. Required Lamps 

a. Select both UV and Vis. 

5. Autobalance 

a. Baseline is reset to zero either before or after a run.  Select Prerun 

and Postrun. 

vii. Fraction Collector Tab 

1. Set up the Fraction Trigger Mode and Peak Detector Parameters. 

viii. Signal Details 

1. The Signals Details dialog box defines which signals will be evaluated 

during a method run. 

2. Select the signals from the “Available Signals” pull down menu. 

1. Click Add to Method button. 

2. Click OK. 
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3. If there are signals you do not want to monitor, delete them.   

a. Move the cursor to the front of the row - it should turn to a black 

horizontal arrow. 

b. Select the row. 

c. Click the Delete Row button. 

ix. Edit Integration Events 

1. Default settings are okay.  You can optimize this in the Integrate 

section. Click OK. 

x. Specify Report 

1. Unless you want the report printed automatically, select just Screen 

in the Destination section. 

2. Report Style should be “Short”. Click OK. 

xi. Instrument Curves 

1. Not necessary to check any of these unless you want more curves 

displayed on your chromatogram. Click OK. 

xii. Run Time Checklist 

1. Select Data Acquisition and Standard Data Analysis. Click OK. 

d. Save method (File > Save As > Method). Always save to METHODS and not 

your subdirectory. 

i. Name your method with your initials before the method name, e.g. 

BSPYRIDINE. Click OK. 

e. Flush system with solvent(s) used in method. 

i. Turn on pump (Right click in the pump section>Control>On) 

ii. Pump will turn on and flush system with the initial flow settings of your 

method.  Click on the top right corner of the pump area to expand the view 

to check the pressure ripple.  It should be +/- <2%.   

4. Create/Edit Sequence 

Note:  To run just a single sample, see the FAQ section for instructions. 

a. The Offline Mode program should be in UMethod and Run ControlU view for the 

following steps. 

i. Open “Soren’s HPLC (Offline)” by clicking the desktop icon. 

ii. Go to View > Method and Run Control. 

b. Select Sequence Task  icon. 

c. Load sequence (Sequence > Load Sequence Template). 

i. Or create a new sequence (Sequence > New Sequence Template). 

d. Edit Sequence Table (Sequence > Sequence Table).  

i. If you have several samples to enter, use the Insert/FillDown Wizard.  If you 

have only a few samples, skip to step ii and enter information manually. 

1. Click Insert/FillDown Wizard button at the bottom of the Sequence 

Table window. 

2. Select “Insert”, enter the number of lines to insert, starting location of the 

vials, method name, and injection/location.  In step ii, fill in any 

information the wizard did not do automatically. 
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3. In “List of Detected Ranges”, select the one that is present. 

4. Click OK. 

ii. Enter information for your first vial in the sample table.   

1. Vial – location of sample in autosampler tray. 

2. Sample Name – name of sample. 

3. Method Name – select method. 

4. Inj/Vial – number of injections per vial. 

5. Sample Type – Sample/Calibration/Control - typically set to “Sample”. 

iii. To add another line/sample, highlight “Line 1” and click the Append Line 

button. 

iv. Click OK. 

e. Edit Sequence Parameters (Sequence > Sequence Parameters). 

i. Specify how you want the data file to be stored.   

1. Prefix/Counter – you will enter a number after the prefix and the 

program will increment that number for each sample. 

2. Auto – program will create a number (i.e. 003-0102).  The “003” is vial 

#, “01” is sequence line #, and “02” is injection #. 

ii. Type in a subdirectory – this will be the name of your data folder. If you did 

not create one, one will be created for you. 

iii. Click OK. 

f. Save sequence (Sequence > Save Sequence Template As).  Sequences and data can 

be saved in your subdirectory folder.  c:\Chem32\1\sequence\***, 

c:\Chem32\1\data\*** 

g. Close Offline Mode. 

5. Start Sequence 

a. Program should be in the UMethod and Run ControlU view for the following 

steps. 

i. Go to View > Method and Run Control. 

b. Configure monitor analysis window. 

i. Open signal window - if “Online Plot” window is not already open (View > 

Online Signals > Signal Window 1).  

ii. Change signal (if necessary). 

1. Click Change button to display Edit Signal Plot screen. 

2. Select signal(s) you want to display from the list of Available Signals 

and select Add to move it to the list of Selected Signals. 

3. Monitor “Quaternary Pump: Pressure” so you will know when the 

system is stable. 

4. Click OK. 

c. Verify system is stable. 

i. Monitor the pump pressure signal and make sure it has stabilized (flat line) – 

see step d in this section if the pump pressure signal is not displayed. 

ii. Balance the DAD Online Spectra signal and see if it remains level. If not, 

allow system to flush with more solvent until signal is stable.   

1. Check Y-Axis to make sure you are monitoring signal on a reasonable 

scale. 
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a. -200 to 200 is generally a good scale to monitor. 

b. To change Y-Axis, find the two boxes that display the range in 

the lower left corner of the DAD Online Spectra window. 

c. Click the little scrollbars next to each box to increase or decrease 

value.  The first box controls lower range, the second box 

controls the upper range. 

2. If DAD Online Spectra window is not open, go to View > Online Spectra 

to open. 

3. To balance, click the Bal. button in the DAD Online Signal widow.  

Click “Yes” when asked if you want to balance during a run. 

d. Configure monitor analysis window. 

i.   Open signal window if necessary (View > Online Signals > Signal Window 1). 

ii. Change signal if necessary. 

1. Click “Change” to display Edit Signal Plot screen. 

2. Select signal(s) you want to display from the list of “Available Signals” 

and click “Add” to move it to the list of “Selected Signals”. 

3. Click OK. 

e. Run sequence (RunControl > Run Sequence). 

i. When the run is complete, a report will appear on the screen. Hit Close if you 

do not want to print this.  You can generate a report in a later section. 

f. Turn detector off when you are finished (Right click in DAD section and click 

“Control” then “Off” on both UV and Vis lamps). 

6. Integrate 

a. Program should be in UData AnalysisU view for the following steps. 

i. Go to View > Data Analysis. 

b. Select Integration Task icon . 

c. Integrate and view results. 

i. Chromatogram should integrate automatically based on settings in your 

method.  To view the integration results, you must select one signal. 

ii. Right below the Integration Task icon there is a pull down menu that will say 

“All Loaded Signals” (assuming you collected more than one signal).  From 

this pull down menu select a signal.  That signal will be displayed along with 

the file information and integration results.  You can also load a signal by 

clicking File>Load Signal>DATA>your subfolder and select the signal you 

want. 

iii. Remove unwanted peaks from integration table by selecting icon . 

1. Click any labeled peaks in chromatogram you do not want integrated. 

d. Verify peaks are integrated properly. 

i. Zoom in on each peak integrated and make sure the integration lines goes 

from the flat baseline on one side of the peak to the flat baseline on the other 

side of the peak. 

ii. If it doesn’t and it is possible to draw in a better integration line, do so. 

1. Select the Manual Integration: Click Integration in menu bar and select 

“Draw Baseline”. 
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2. Draw an integration baseline. 

3. Old integration line/results will be replaced automatically with new 

line/results. 

7. Generate Spectra 

a. Program should be in UData AnalysisU view for the following steps. 

i. Go to View > Data Analysis. 

b. Select Spectral Task icon . 

c. Select peak to obtain spectrum. 

i. For a spectrum at the apex click the icon  and click anywhere on the peak 

in the chromatogram.   

ii. For a spectrum of a different part of the peak (not the apex) click the icon   

and click on the point of your chromatogram where you want a spectrum.  

iii. Zoom in using the icon .  Zoom out using the icon . 

iv. Click on  to undo a point/selection. 

d. Print (File > Print > All Windows). 

8. Generate Report 

a. Program should be in UData AnalysisU view for the following steps. 

i. Go to View > Data Analysis. 

b. To print report (File > Print > Specify Report and Print)-Edit how you want your 

report to look and then click “OK”. 

9. Shutdown Procedure 

a. Program should be in UMethod and Run ControlU view for the following steps. 

i. Go to View > Method and Run Control. 

b. Flush system with appropriate solvent for the type of column being used. This 

will clean the system as well as the column. Flush for at least ten minutes. 

Leave the column in the proper solvent for short or long term storage. 

c. Turn off pumps. Pumps can be turned off also by clicking on the red “Off” button.  

This will also turn off the lamps. 

d. Turn off DAD if not already turned off. 

e. Close the program. 

f. If necessary, turn the instrument modules off starting with the DAD and 

working your way up the stack. 

g. Remove your samples from autosampler tray and clean the area.
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HPLC 1100 Frequently Asked Questions 
 

1. How do I run a single sample? 

a. Program should be in UMethod and Run ControlU view for the following steps. 

i. Go to View > Method and Run Control. 

b. Follow the instructions, but skip Create/Edit Sequence and replace the Start Sequence 

section with the following steps. 

c. Enter Sample Information (RunControl > Sample Info). 

i. Enter Operator Name, Subdirectory (where the data will be stored), Filename, Location 

(where the vial is in the autosampler), Sample Name, and Comments. Then click “OK” 

or “Run Method” OR Run sample (if information has already been entered) 

(RunControl > Run Method). 

2. How do I change the sequence table while the sequence is 

running? 
b. Program should be in UMethod and Run ControlU view for the following steps. 

i. Go to View > Method and Run Control. 

c. Pause the sequence (RunControl > Pause Sequence).  The sequence will pause once the 

current method is complete. 

d. Edit sequence table, click OK. 

e. Resume the sequence (RunControl > Resume Sequence). 

3. How do I configure the screen layout so all necessary 

windows and options are present? 
a. Program should be in UMethod and Run ControlU view for the following steps. 

i. Go to View > Method and Run Control. 

b. View > Short Menu (“Short Menu” should be displayed, meaning Full Menu is selected). 

c. View > Sampling Diagram (ALS tray). 

d. View > System Diagram (system layout, online plot, and LC parameters). 

e. If “Online Plot” is not present, go to View > Online Signals > Signal Window 1. 

f. If “DAD Online Spectra” is not present, go to View > Online Spectra. 

g. Program should be in UData AnalysisU view for the following steps. 

i. Go to View > Data Analysis. 

h. View > Command Line (allows you to enter macros). 

4. How do I find lambda max for a spectrum? 
a. Program should be in UData AnalysisU view for the following steps. 

i. Go to View > Data Analysis. 

b. There is a macro that will find lambda max of the spectrum that is displayed. 

c. Select Spectral Task icon (see Step 6a). 

d. Load signal (File > Load Signal). 

e. Generate a spectrum.  When you have the spectrum you would like to find lambda max for, 

run the macro. 

f. In the command line, type – macro “lp.mac” and hit enter. 

g. Then type – lambdaprint. 
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h. A box will come up and ask you to enter the starting value. 

i. Another box will come up ask you to enter the ending value. 

j. Once done, the results will be printed out on the default printer. The results will be: 

“The lambda max value is: ###” 

“The mAu for lambda max is:   ###.######” 

5. How do I view a chromatogram of a signal that was not 

monitored? 
a. Program should be in UData AnalysisU view for the following steps. 

i. Go to View > Data Analysis. 

b. Open Isoabsorbance (Spectra > Isoabsorbance). 

c. In the top left corner of the screen there are drop down menus.  One is “Cursor”.  Pull 

down that menu and select “Signal”. 

d. Just to the right of the drop down menus is a box labeled “wavelength”.  In that box type 

in the wavelength you would like to view. 

e. In the bottom left corner of the screen click the “Copy” button, then click “Exit”. 

f. When you go back to the Data Analysis screen, go to the “Signal(s) Displayed” drop 

down menus and the wavelength you selected will be one of the options. 

6. How do I take a snapshot of the chromatogram? 
a. Program should be in UData AnalysisU view for the following steps. 

i. Go to View > Data Analysis. 

b. Collect snapshot (File > Snapshot). 

7. How can I have only one (or more) of the signals I collected 

displayed in the final report? 
a. Program should be in UMethod and Run ControlU view for the following steps. 

i. Go to View > Method and Run Control. 

b. Load the method you used to collect the data file. This will ensure that the correct signals 

are available (File > Load > Method). 

c. Program should be in UData AnalysisU view for the following steps. 

i. Go to View > Data Analysis. 

d. Load signal (File > Load signal). 
e. If you do not see the signal information in the Load Signal window, click on the 

“Full>>” button in the window. 
f. Highlight the file you want to open, but do not open it now. 
g. In the “Signals” section, you will see all the signals that were collected for this file. 
h. Select “Load Using Signal Data”. 
i. Click the “Signals Details” button. 
j. In the “Signals Description” box, you will see the signals that will currently be 

displayed. You can change these by selecting the new signal from the pull down menu and 

clicking the “Add to Method” button. 
k. To delete a signal, highlight the row in the “Signals Description” box and click the 

“Delete Row” button. 
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i. To highlight, move the cursor to the start of the row. The cursor will turn to a black 

horizontal arrow.  When it does, click the left mouse button. When the row is 

highlighted, delete it. 
l. Click OK when finished. 
m. When you view your report now, only the signal you selected will be displayed. 

8. How do I increase or decrease the number of peaks 

integrated?   
Only peaks that are integrated will show up in your report.  Also, the report will only show 

spectra of the peaks that are integrated. 

a. Program should be in UMethod and Run ControlU view for the following steps. 

i. Go to View > Method and Run Control. 

b. Load signal (File > Load Signal). 

c. Select the Integration Task icon (see Step 5a). 

d. Open Integration Events (Integration > Integration Events). 

e. Adjust the Area Reject and Height Reject. 

f. Hit the “Exit and Save Events to Method” icon.  This will show you the results of the new 

integration values. If the number of peaks is still not correct, repeat this process. 

9. How do I print my chromatogram and spectra? 
a. Program should be in UMethod and Run ControlU view for the following steps. 

i. Go to View > Method and Run Control. 

b. Load signal (File > Load > Signal). 

c. Specify report (Report > Specify Report) and select “spectest.frp” from the list. 

d. Preview report (File > Print Preview > Report).  Spectra will only show up for peaks that 

are integrated. 

e. Print report (File > Print > Report) 

f. Program should be in UReport LayoutU view for the following steps. 

i. Go to View > Report Layout. 

g. Load report template (File > Open Template). 

h. Select “spectest.frp”. 

i. Load signal (File > Load > Signal). 

j. Print report (File > Print > Specify Report and Print>OK). 

10. How do I edit the report template? 
a. Program should be in UReport LayoutU view for the following steps. 

i. Go to View > Report Layout. 

b. Open a report template (File > Load Report Template). 
c. Save template as new name (File > Save Report Template As). 
d. Edit template. 

i. Double click on text boxes to edit the text. 
ii. To move boxes, click and hold the mouse button and move box. 
iii. To delete a box, select box and hit the delete button. 
iv. There are three tool icons that let you add boxes (click & drag to create box). 
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1. Graphic Tool icon – lets you add chromatograms (General Section), or spectra 

(cal. Compounds Section). 

2. Text Tool icon – lets you add text boxes. 

3. Table Tool icon – lets you add tables that can be used to display results. 

e. When finished, save template (File > Save Report Template As). 

f. Print preview (File > Print Preview) to see report. 

g. Add to report styles (File > Add to Report Styles).  This will allow you to select this 

template when you are in the “Specify Report” window. 

11. What are reference points, when do I use them, and how do 

I set them? 
Reference peaks compensate for influences of the mobile phase and spectral absorbance of 

matrix compounds. 

Reference points are necessary when the sample has many components and the baseline is not 

stable. 

a. Program should be in UData AnalysisU view for the following steps. 

i. Go to View > Data Analysis. 

b. Select the Spectral Task icon (see Step 6a). 

i. There is a pull down menu next to the two icons located below.  This pull down menu 

has three options. 

1. No Reference. 

2. Manual Reference. 

a. Select reference points (correct for background noise). 

b. Select first icon  and click on the chromatogram to place your first 

reference point. Repeat step for second icon . These two reference 

spectra will be shown in the reference spectra window to the lower right of 

the screen.  Once you have finished you can close this window. 

3. Automatic Reference. 

a. This will automatically pick two points on either side of the peak. 

 

1. How do I change the column? 
Before switching out columns, make sure you know what solvents are compatible with the 

column you want to install.  If you are not sure, ask for assistance.  See Celeste for training 

BEFORE you exchange a column yourself.   

a. Turn the pumps off. 

b. Remove the column currently installed by unscrewing the tubing at both ends. 

c. Cap both ends of the column you just removed. 

d. Install the new column by screwing in the tubing at both ends.  Be sure the flow arrow is 

pointing in the direction of the solvent flow. This is typically left to right.   

e. Start pumping solvent through the column at a very slow rate.  It is useful to monitor the 

detector signal while solvent is flowing through so you will have some idea how clean the 

column is.  Also constantly monitor the pressure. 

f. Increase the flow rate gradually until you reach the desired flow rate. 

 


