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Hitachi F-2500 Fluorescence Spectrophotometer 
Updated November 14, 2017 

 

Instrument instructions can be found at: 

http://academic.bowdoin.edu/chemistry/resources/instructions.shtml 

 

If you have any problems with the instrument or would like to be trained, please contact  

Celeste Morin  

(x3756 / cmorin@bowdoin.edu / Druckenmiller 243) 

 

Starting up the F-2500 
1. Turn the instrument power switch to “On”. 

2. Turn on the PC and flat panel monitor.   

3. Double-Click on the FL Solutions icon to open the program. 

4. The instrument will automatically perform an initialization/self-diagnosis.  If something is found, 

an error message box will appear.  Contact Celeste at x3756. 

5. There are five kinds of toolbars available for commands:  

a. Standard Toolbar:  contains buttons related to printing and file handling 

b. Instrument Toolbar (displayed in monitor window): contains buttons related to 

spectrophotometer control such as wavelength drive and automatic pre-scanning 

c. Measurement Toolbar (displayed in monitor window):  contains buttons related to 

measurement such as analysis method setting and sample name input 

d. Spectrum Toolbar (displayed in data processing window):  contains buttons related to 

spectral display such as auto scaling, ruled line indication and spectrum tracing 

e. Processing Toolbar (displayed in data processing window):  contains buttons for 

smoothing, differentiation, etc. 

These toolbars are independent and can all be moved around the window and placed at your 

desired location. 

6. The Monitor Window (F-2500 FL Spectrophotometer on COM1) contains the display of the 

following information:  

a. Sample name indication (listed in the spectrum area) 

i. A sample name is indicated.  For its input, use the sample table or sample 

name/comment input window. 

b. Current photometric value indication 

c. EX 

d. EM 

e. EX slit width 

f. EM slit width 

g. Shutter--opened or closed—to close shutter, click on the “Close” button on the 

Measurement Toolbar. 

h. Lamp—ON/OFF state of the light source lamp 

i. Shutter Control—active state of shutter control is indicated 

j. Corrected Spectra—setting of spectrum correction is indicated 

k. Sample—number assigned to the sample under measurement 

http://academic.bowdoin.edu/chemistry/resources/instructions.shtml
mailto:cmorin@bowdoin.edu
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l. Replicate Count—a count in repeated measurement 

m. Message Indication—will show “Ready,” “Scanning” or “Parameter”, the “Measure” 

button will be available when the “Ready” message is showing. 

n. Error Message Indication—if an error occurs, an error message will appear.  Contact 

Celeste at x375. 

 

Performing a Wavelength Scan 

1. Creating an Analysis Method 
a. From the Edit menu, select the Method command or click the Method button on the 

measurement toolbar.  This is where your method will be created, saved and named. 

b. There are five tabs of information that should be completed before the method is saved—

General, Instrument, Monitor, Processing, and Report. 

c. General Tab: 

i. Select the measurement mode—Wavelength Scan 

ii. Operator—enter your initials or name 

iii. Instrument—F-2500 FL Spectrophotometer should be listed 

iv. Use Sample Table—click the box when the sample table will be used 

v. Sampling—standard, when sample is exchanged manually 

vi. Comments—enter a description or notes on measuring conditions, optional 

vii. Load—click this button when you want to load a previously saved method with 

specific conditions already set up 

viii. Save—by clicking this button after setting the parameters for all five tabs, the 

analytical conditions are saved.  Clicking this button overwrites parameters on 

the existing ones. 

ix. Save As—click this button to rename the set of conditions for saving.  The “Save 

As” window will appear, so enter a file name.  The method should be saved once 

all conditions have been set under all five tabs.  The method should be saved in 

c:/Program Files/FL Solutions/Methods  (.flm file) 

d. Instrument Tab: 

i. Scan mode—select excitation, emission, or synchronous 

ii. Data mode—fluorescence or luminescence (for measuring luminescence in the 

biological/chemical field and only the sample side signal is acquired without 

performing ratio photometry.) 

iii. EM WL—this is the start wavelength for wavelength scan on the excitation side.  

Input the shorter wavelength side of measuring wavelength range. 

1. Input Range: 220 to 800 nm or 220 to 790 nm in synchronous scan mode 

iv. EX Start WL—this is the start wavelength for wavelength scan on the excitation 

side.  Input the shorter wavelength side of measuring wavelength range. 

1. Input Range: 220 to 790 nm 

v. EX End WL—this is the end wavelength for wavelength scan on the excitation 

side.  Input the longer wavelength side of measuring wavelength range. 

1. Input Range: 230 to 800 nm 
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vi. EX WL—an excitation wavelength can be input.  It is the end wavelength for 

wavelength scan on the excitation side.  Input the longer wavelength side of 

measuring wavelength range. 

1. Input Range: 220 to 800 nm 

vii. EM Start WL—this is the start wavelength for wavelength scan on the emission 

side.  Input the shorter wavelength side of measuring wavelength range. 

1. Input Range: 220 to 790 nm 

viii. EM End WL—this is the end wavelength for wavelength scan on the emission 

side.  Input the longer wavelength side of measuring wavelength range. 

1. Input Range: 230 to 800 nm 

ix. Scan Speed—set a wavelength scan speed (unit = nm/min) 

1. 3000, 1500, 300, 60, or 15 

x. Delay—after pressing the Measure button, measurement is started following the 

delay time set here.  It is used for temperature stabilization, etc.  In repeat 

measurement, it is the time until the start of the first measurement.  The delay 

time is invalid for the second and subsequent measurements. 

1. Input Range: 0 to 9999 s 

xi. EX Slit—select a slit width for the excitation side (unit = nm) 

1. 2.5, 5.0, 10.0, 20.0 

xii. EM Slit—select a slit width for the emission side (unit = nm) 

1. 2.5, 5.0, 10.0, 20.0 

xiii. PMT Voltage—a function for controlling the voltage of the photomultiplier 

detector.  Select one of the following values—400V or 700V—changing from 

400V to 700V increases the data value about two digits. 

xiv. Response—select a response time. 

1. 0.04, 0.08, 0.4, 2, 8 or Auto, by selecting Auto, a response time is set 

automatically according to scan speed.  Auto is usually selected. 

xv. Corrected Spectra—Not available 

xvi. Replicates—set the number of repeat measurements. 

1. Input Range: 1 to 99 –an average spectrum can also be determined in 

repeat measurement.  Setting is available in the Processing tab. 

xvii. Cycle Time—set a repetition interval.   

1. Input Range: 0.0 to 180.0 min 

e. Monitor Tab: 

i. Y-Axis Max—input a maximum value for the Y-axis on the monitor window. 

ii. Y-Axis Min—input a minimum value for the Y-axis on the monitor window. 

iii. Open data processing window after data acquisition—select whether or not to 

conduct data processing after sample measurement.  When selected (check mark 

is applied), an icon is displayed for the data processing window at the end of 

measurement.  And by opening this icon, data processing such as peak detection 

is available. 

iv. Print report after data acquisition—select whether or not to print a report after 

sample measurement.  When selected (check mark is applied), printing will be 

made automatically after measurement.  The items set under the Report tab will 
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be printed.  When this item is not selected, data processing can be made by 

reading out a file via File-Open. 

v. Overlay—spectra can be overlaid in the monitor window.  The setting cannot be 

selected for repeat measurement. 

 

 

f. Processing Tab: 

i. CAT (Computing for Average Transient)—used for obtaining an average 

spectrum in repeat measurement.  This is especially effective for measuring 

samples with which the emission intensity varies with time. 

ii. Processing Choices—select a data processing item, and click the rightward-

pointing arrow key between the Processing choices and Processing steps display 

fields.  Then, the selected method appears in the Processing steps field. 

iii. Processing Steps—to delete a processing method, first select the method, and 

then click the leftward-pointing arrow key between the Processing choices and 

Processing Steps display fields.  Then, the selected method disappears from the 

Processing steps field.  Also, in case you want to carry out any smoothing in 

Processing steps, double-click the relevant item and the smoothing parameters 

(order, data points, etc.) can be changed. 

iv. Peak Finding—select a peak detection method indicated in the data processing 

window.  Rectangular is the simplest method and the default. 

v. Threshold—set a detection limit for the photometric value axis of peak and 

valley.  Peaks or valleys below the setting will not be detected.   

1. Input Range: 0.001 to 1000 

vi. Sensitivity—select the number of data points in the horizontal axis direction.  

Select a sensitivity of “1” for detecting sharp peaks.  Or select “8” for detecting 

broad peaks. 

1. Input Options: 1, 2, 4, or 8 

g. Report Tab: 

i. Output 

1. Print Report—a report will be printed.   

2. Use Microsoft Excel—data will be transferred to Microsoft Excel 

3. Use print generator sheet—select this method for using the report 

generator (option).   

ii. Orientation—select when Report is chosen for Print Method.  Select 

either Portrait or Landscape.  When Landscape orientation is selected, 

ONLY the date and method will be printed along with the spectra. 

iii. Printable (transferrable) Items—If Portrait Orientation is selected. 

1. Include date 

2. Include method 

3. Include graph 

4. Include data listing 
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a. Constant—data will be printed at fixed intervals between 2 

wavelength points.  Input Data interval, Start wavelength 

and End wavelength 

b. Select data—data at the specified wavelength will be 

printed.  Up to 12 wavelengths can be specified. 

5. Include peak table—select output items in the peak table 

a. Peak WL/Peak data 

b. Start WL/En WL 

c. Valley WL/Valley data 

d. Peak Area 

6. Printer Font—click this button for changing the font to be used in 

the report. 

 

2. Defining Your Samples 

When “Use Sample Table” , in Method on General tab, has been set for the Analysis Method, 

the samples must be defined before measurement. 

a. Open the monitor window and click the “Sample” button, on right of screen. 

b. When the Sample Table window appears, fill in the blank section.  If there are 

five samples, click the “Insert” button five times. 

c. Input the Sample, Comments and File Name for each sample.  The sample names 

input here appear on the monitor window also.  And the sample names input here 

are not changeable.  Maximum number of characters to be input—Sample: 20 

characters, Comments: 255 characters 

d. When input is finished, check the entries and then click the OK button.  The 

sample table can be saved.  Clicking “Save” will overwrite an existing table.  

Clicking “Save As” will create a new sample table with a new file name.  A 

sample table should be saved in c:/Program Files/FL Solutions/Sample Table 

(.FLS file).  Clicking “Load” will load up an already existing sample table. If a 

sample table is not used, then click the “Sample” button and make entries for just 

one sample and comment.  For automatic saving, put a check mark in the “Auto 

File” box and specify a file name for saving.   

 

3. Pre-scan 
Select Pre-scan command from the Spectrophotometer menu or click the “Pre-scan” button.  This 

function executes high-speed scan under the set measuring conditions, detects the peak 

wavelength and moves the system to that wavelength.  Also, the upper limit photometric value is 

automatically set so that the peak-wavelength value becomes approximately 70% of that upper 

limit value. 

Scan ranges are as follows: 

Excitation spectra: Start wavelength to emission wavelength –20 nm or shorter 

wavelength side of end wavelength 
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Emission spectra: Excitation wavelength or longer wavelength side of start wavelength 

+20 nm to end wavelength 

Synchronous spectra: Start wavelength to end wavelength 

After pre-scan, the upper limit photometric value is automatically set. 

 

4. Conducting a Wavelength Scan 

a. There are two methods of starting the scan. 

i. Select the Measure command from the Spectrophotometer menu. 

ii. Click the “Measurement” button on the measurement toolbar.  For halting the 

measurement midway, click the “Stop” button on the toolbar. 

b. Insert your first sample in the sample holder.  Upon clicking the “Measurement” button, 

a window appears, when using a sample table, which asks if you would like to “continue 

analysis with this sample” or “skip this sample.”  “Continue analysis with this sample” 

will be checked automatically, so click “Yes.” 

c. A dialogue box will open in which you will click “Yes,” after you insert the sample that 

is listed in the box.   

d. When automatic saving is set, data will be saved after completion of measurement.  Upon 

opening its file, a data processing window will appear.  Unless automatic saving is set, 

select the “Save As” command from the File menu and save data in a file.   Data file 

should be saved in c:/Program Files/FL Solutions/Data/Chem 240 or other folder 

created (.fds file). 

e. In the Data Processing Window (wavelength scan) you will see: 

i. Spectrum—the spectrum of a measured sample is traced 

ii. Peak Table—peak wavelength, peak height, and valley wavelength are 

displayed. 

 

5. Data Printout 

a. Reports should be printed to Dahlia printer.  If Dahlia is not already your default printer, 

click on the “Start” button, then click on “Printers and Faxes” and right click on 

“dahlia on bradbury” and select “Set as Default Printer”.  Close the window. 

b. To configure a printer if not already set up: 

i. Left click “Start”, click “Printers and Faxes”. 

ii. Under Printer Tasks click “Add Printer”.  When wizard window pops up, click 

“Next”. 

iii. Select “A network printer…” then click “Next”. 

iv. Select “Connect to this printer…” and type in \\bradbury\dahlia then click 

“Next”. 

v. Select “Yes” if you want it as your default printer, then click “Next”, then 

“Finish”. 

file://///bradbury/dahlia
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c. Select the Print command from the File menu, or, click the “Print” button on the 

toolbar.  ONLY the field active on the data processing window will be printed.  What is 

displayed by clicking the Print Preview command in the File menu will be printed. 

d. Select the Report command in the Data menu, or, click the “Report” button on the 

toolbar.  The Print Preview window will appear, so click “Print.”  Select the items to be 

printed at the Report tab under Properties.  If the Report tab parameters have already 

been set-up in the saved method, then that is what will show on the printed report.   

Choosing Report vs. Print from the File menu will print all the spectra that appear in the 

window as well as the data for each spectrum.   
Note: If characters overflow from the print frame in repeat measurement or in overlaying, 

then change the printing orientation from vertical to horizontal.   
 

 

Shut Down of F-2500 

1. Select the Exit command from the File menu, or click the red X in the top right-hand corner of 

the window. 

2. “Close the monitor window, but keep the lamp operating?” is selected by default, so click 

“Yes” and the FL Solutions program will be terminated. 

3. After 15 minutes, turn off the power switch of the spectrophotometer main unit, which will shut 

down the lamp. 

4. Click the Start button of the Windows XP, and select the Shut down item.  In the Shut down 

Windows dialog box, select “Shut down the computer” and click “Yes”. 

5. Turn off the power to the PC and the flat panel monitor.   

 


