Jasco FP-6500 Spectrofluorimeter
Updated May 27, 2008

Instrument instructions can be found at:
http://academic.bowdoin.edu/chemistry/resources/instructions.shtml

If you have any problems with the instrument or would like to get trained, please contact Celeste
Moody
(725-3756 / cmoody@bowdoin.edu / Druckenmiller 256)

1. Protocol
a. Read instructions carefully before using instrument. Reading the bold sentences
in each category will tell you what you need to know to run the instrument.
I. Bullets are under the bold sentences when more detail is required.

ii. At the end of the instructions is a frequently asked questions/troubleshooting
section.

2. Startup Procedure

a. Be sure that the correct sample holder/housing is installed for your application.
(Ambient Unit, Low-Temperature Unit, or Peltier Unit)

b. Turn on instrument. (Instrument should be turned on weekly to keep the parts
moving well.)
i. Lamps will turn on when instrument is turned on.
ii. Allow lamps to warm up for ten minutes.
c. Turnon computer and login (use your Bowdoin account).
I.  First time users only.
1. Create a folder to store your data.
a. Open Windows Explorer.

i. (Start > All Programs > Accessories > Windows
Explorers).

2. Go to Desktop > My Computer > Local Disk (C:) > jascow32 > data.
a. Create a data folder.
i. Click once on the data folder to highlight it.
ii. Go to (File > New > Folder).
iii. Type in your name or initials to name that folder.
3. Configure a network printer and set it as default.
a. Make sure you are connected to the Bowdoin network.
b. Go to Start > Run.
c. Type in the location of the printer.
I. Second floor — “\\madison\dahlia”.
d. Click OK.
Set printer as default.
i. Start > Printers and Faxes.
ii. Right click on printer you just added.
iii. Inthe menu, select “Set as Default Printer”.
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d. Open Spectra Manager.
Start > All Programs > JASCO > Spectra Manager.
Screen is divided into two sections.

1.
2.

Right side is measurement.
Left side is analysis.

e. Enter sample information in Jasco log sheet.

3. Create/Edit Method

a. Open Spectrum Measurement program (Spectra Manager — Measurement side).
b. Enter scan parameters (Measurement > Parameters).
Parameters Tab

1.
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Select either Excitation or Emission in Measurement Mode.
Enter band width for Ex and Em.

Response (integration time) — typically 0.5 seconds.
Sensitivity (voltage going to the PMT) — start with “Low.”

Excitation WL or Emission WL — Excitation WL (wavelength used to
excite sample: 200.0 to 900.0). Emission WL (Em detecting
wavelength: 200.0 to 900.0).

Start ~Wavelength where the scan will start.
End — Wavelength where the scan will stop.
Data Pitch (resolution) — typically 1 nm.

Scanning Speed — Refer to the FAQ section to determine the correct
speed for various setting combinations.

10. Leave Auto Shutter Control and Correction unchecked.
Autosave Tab

1.
2.
3.

Enter file name.
Browse to your data directory.
Select the Autosave box.

Properties Tab

1.
2.

Enter sample name.
Enter your name.

iv. Click OK.

4. Collect Spectrum

a. Check shutters.

In the Spectrum Measurement window, there are two shutter icons. They look
like light bulbs with “Ex” and “Em” after each light bulb. When a light bulb is
grayed out, it means the shutter is closed. When a light bulb is yellow, it
means the shutter is open.

. The Ex shutter should remain closed until you collect the spectrum. This will

help protect your sample from decomposing.
At this point, verify that the Ex shutter is closed (gray light bulb).



b. Load your sample into the compartment.
c. Open Ex shutter.

I. Click on the Ex shutter icon (light bulb will turn yellow).
d. Start run (Measurement > Start).

I. When the scan is complete, the spectrum will be displayed in Spectra
Analysis. This program will allow you to save and print your spectrum.

5. Analyze Spectrum

a. Find peaks (Processing > Peak Process > Peak Find).

i. First window that pops up will let you adjust the noise level (look at the
spectrum in the window and try to estimate what intensity level you will need
to include all your peaks). Click Execute.

ii. This window will show you the results.
1. Adjust X and Y scales by clicking on the Scale button.
2. Remove unwanted peaks by selecting peak and hitting Delete button.
3. Click Print to get the spectrum and processing results.
b. Close Spectrum Measurement window.

6. Correct Spectrum
a. Open Correction & Concatenation (Spectra Manager — Measurement side).
b. Select correction file (Measure > Select correction files).
I.  Solution correction file (220 — 600 nm)

ii. A pattern file for calibrated lamp (350 — 900 nm)

iii. Concatenation file (220 — 900 nm)

iv. Click OK.
c. Close the Correction & Concatenation program
d. Maximize Spectra Analysis window.
e. Correct spectrum (Processing > FP Options > Correction and Concatenation).

i. Inthe window that appears, top spectrum is uncorrected and bottom spectrum
IS corrected.
ii. Click OK.
iii. Corrected spectrum will show up in window that is titled “View (memory#)”.
f. Save corrected spectrum (File > Save As).
g. Close Spectra Analysis program.

7. Shutdown Procedure

Close both shutters.
Remove sample from compartment.
Open Environment (Spectra Manager — Measurement side).
Select Hardware Setting and click Execute.
Select Off for the Xe lamp.
i. If you turn off the lamp using these steps, the only way to turn the lamp back
on is to turn off the instrument and turn it back on.
ii. Click OK.
iii. Close Environment window.
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f. Close Spectra Manager program and log off computer.
g. Wait ten minutes for lamp to cool before turning off instrument.



JASCO FP-6500 Frequently Asked Questions/Troubleshooting

1. How do I map a network drive so I can store data on the
server?

a.
b.
C.

d.
e.

f.

Browse to the folder you would like to map.
Go to Tools > Map Network Drive.

In the “Drive” section, select a letter you would like to assign to the “drive”. It doesn’t
matter as long as the drive letter is not already assigned to something else.

Go to the folder you want to map and copy the address.
Paste this address in the “Folder’ section.
Click Finish.

2. What are the combinations of scan speed/response/data

pitch I can use?
Use this table to see which combinations work.

Data Pitch
Response (sec) (nm) Max Scan Speed (nm/min)
0.1 500
0.01 0.2 1000
0.5 2000
1-10 5000
0.1 500
0.02 0.2 1000
0.5 2000
1-10 2000
0.1 500
0.05 0.2 1000
0.5-10 2000
01 0.1 500
0.2-10 1000
0.5 0.1-10 200
1 0.1-10 100
2 0.1-10 100
4 0.1-10 50
8 0.1-10 20

3. What is file viewer and how do I use it?
This program allows you to search for spectra.

a.
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In Spectra Manager on the Analysis side, double click on File Viewer.

A File Search window will pop up.

Open file search (File > Search).

Under Type of File select Spectral Data.

In the “Look In” box, hit Browse and navigate to C:\jascow32\data. Click OK.

In the Result side of the window, the C:\jascow32\data folder will appear. Expand this
folder by clicking on the “+” on the left side of it.

This will show you all the spectra saved in this folder, along with other folders that
contain spectra. Expand those folders if you would like to view the spectra they contain.



The third and fourth icons are the important ones. The one that is already selected is
“Display the information of the data”. The other one is “Display the data on Graph”. Click
on this one and it will show you the spectrum contained in the file. This is very nice for
quickly viewing what spectra you have saved.

4. What is Jasco Canvas and how do I use it?

Jasco Canvas is used to create a format for printing out your spectra. Once it is created, all you have
to do is drag (or open) your spectrum into the canvas.

a.
b.
C.

In Spectra Manager on the Analysis side, double click on “JASCO Canvas”.

Set paper orientation (File > Print Setup). Click OK.

Set margins (Settings > Margins). A Margin Settings window will pop up. Under
Measurement, select “mm?”. All the values will now be displayed in mm instead of inches.
The Left and Right margins should be 20.0 mm and the top and bottom should be 25.0 mm.
Click OK.

d. A gray box will be displayed on the screen. This box is the canvas.

Insert graph (Object > Graph). The cursor will now be a set of crosshairs. Hold down the
left mouse button and draw a box where you want your graph to be. The graph can be
resized and moved later, so don’t worry too much about the placement now.

I. To move the graph, click on the graph with the left mouse button and hold the button
down. You will now be able to move the graph where you want.

ii. To resize the graph, select the graph by clicking on the graph. Eight points will be
displayed around the graph. Move the mouse pointer over one of these points until it
becomes a line with two arrows. Click and hold the left mouse button. Drag the arrows
in either direction and the graph will be resized.

Insert spectrum (Object > Select). The mouse pointer will now be an arrow pointing toward
the top left corner of the screen.

Move the pointer over the graph box where it will become a set of crosshairs. Right
click the mouse button and a shortcut menu will be displayed.

Add data (Data > Add). The Open Data window will pop up. Navigate to the folder that
contains the spectrum you would like to insert into the graph box. Once you have found it,
highlight it and click open.

Once the spectrum is on the graph, you can adjust several parameters by right clicking
on the graph and displaying the shortcut menu. Here are the options.

i. Delete — delete the graph.
ii. Data
1. New —add a spectrum
2. Add - add a spectrum
3. Delete — delete a spectrum
iii. Settings
1. Scale — adjust the x and y axes.
Pattern — adjust the color and pattern of the spectrum
Font — adjust the font of the axis and scale label, and the peak mark.
Gridline — add or remove gridlines on the graph.

Style — brings up Scale Settings. You can adjust the interval of the numbers on
the scale, as well as how the numbers are displayed.
6. Horizontal Axis — adjust the units of the x-axis. All options might not be
appropriate for the type of spectrum you have.
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7. Normalize — If you have two or more spectra on the same graph, this will
normalize the scale.

iv. Peak Mark — There are several options on this menu. A bar is a line that is displayed at
the top of the peak. A data number is a value displayed at the top of a peak. X and Y
data are the values for where the peak is located. There are several combinations to
choose from.

v. Property — adjust how the Result box is displayed.
vi. Legend- inserts a legend for your spectrum/spectra.

vii. Information — displays a big box with all the information about your spectrum,
including any processing that has been done.

viii. Result — lets you choose to display the results from the processing that has been done
on the spectrum. Only one result can be displayed per graph and spectrum. If you want
to display more than one result, you will have to draw another graph, insert the
spectrum, and then display those results.

ix. Once you are done, you can save the file, print the file, or save the template. Saving the
template is useful because future spectra can be opened (or dragged) into the template
and the information will be displayed the same. You still have to process the spectrum
(in Spectra Analysis) if you want the result boxes to contain information.

5. How do I run a fixed wavelength measurement?
a. In Spectra Manager on the Measurement side, double click on “Fixed Wavelength
Measurement”.
b. Open parameters (Measurement > Parameters).
i. Enter values for Bandwidth, Response and Sensitivity.
ii. In the Wavelength section, select either Excitation, Emission, or Free.

1. Excitation — excite at up to four different wavelengths using only one emission
wavelength.

2. Emission — excite at one wavelength using up to four different emission
wavelengths.

3. Free — use four different wavelengths for excitation and emission. Each
excitation wavelength will use the emission wavelength that is entered directly
across from it in the table.

Autozero (Measurement > Autozero).
Run a blank (Measurement > Blank).
Run sample (Measurement > Sample).
Save data (Data > Save As).

i. Save as “CSV text”. If you export this to Excel, select commas as the type of
delimiters.

6. How do I run a 3D Spectrum?
a. In Spectra Manager on the Measurement side, double click on “3D Fluorescence
Measurement”.
Open parameters (Measurement > Parameters).

If you don’t know what range to scan, do a full scan, but don’t collect a lot of detail.
You can follow these parameters as guidelines (a scan with these parameters will take abut
20 minutes).
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Note: Collecting a UV/Vis spectrum will be useful in narrowing down the Ex scanning
range.

Note: These parameters are just guidelines, be aware that your sample may not excite or
emit in these ranges.

I. Measurement mode — Emission (this will increment the Ex and show the Em spectrum).
ii. Bandwidth Ex & Em -5 nm
iii. Response — 0.1 sec
iv. Sensitivity — low
v. Ex Scanning Range — 220 nm to 600 nm
vi. Em Scanning Range — 230 nm to 600 nm
vii. Scanning speed — 1000 nm/min
viii. Data Pitch EX & Em -5 nm
ix. Display — Auto

. With a data pitch of 5 nm you probably won’t get the exact wavelength you’ll want to
eventually collect data at, but it will narrow the choices down. After you have an idea
what the Ex & Em scanning range will be, you can do another scan with a data pitch of 1 nm
and a much narrower Ex & Em scanning range. This will give you the wavelength you will
want to use to collect your next spectrum.

Once the scan is done, 3D Fluorescence Spectrum Data Analysis will open up with a 2D
spectrum of the first spectrum that was collected. There are six views (only five are
initially available) you can see the spectra in at this point.

I. 2D spectra
ii. 3D spectra
iii. 2D graph
iv. Contour view
v. Cross Section view
vi. Em Search view

Note: The other option, 2D Graph, will not be displayed if you have not calculated peak
height, peak area, FWHM, etc.

2D Spectra (Graph > 2D Spectra).

i. If the measurement mode was Emission, the view should be of an Em spectrum. The
number in the title of the graph will tell you what the Ex wavelength is.

ii. Change Ex wavelength (View > Set Spectra). Change value and hit Recast.
Contour View (Graph > Contour View).

i. Click on graph (crosshairs will appear) and the Ex, Em and intensity values will be
displayed in the lower left corner.

Cross Section View (Graph > Cross Section View).
i. In the Parameter box, there are three options (X Axis, Y Axis, and X-Y Axis). Select

either X Axis or Y AXis.
ii. A line cursor will appear in the cross section view graph with a black box in the center
of the line.

iii. Move the cursor over to the box and it will change from a pointer to a paperclip. When
it is a paperclip, you can drag the line cursor along the cross section view. The
spectrum will appear in the bottom of the window.



i. Em Search View (Graph > Em Search View).

i.  This program will find the maximum intensity for Ex and Em. This is the best program
to use to quickly analyze 3D spectra.



