Bruker DPX 400MHz Nuclear Magnetic Resonance (NMR) Spectrometer
Updated June 2, 2008

Instrument instructions can be found at:
http://academic.bowdoin.edu/chemistry/resources/instructions.shtml

If you have any problems with the instrument or would like to get trained, please contact Celeste Moody
(725-3756 / cmoody@bowdoin.edu / Druckenmiller 256)

1. Protocol
a. Read instructions carefully before using instrument. Reading the bold sentences
in each category will tell you what you need to know to run the instrument.
i. Bullets are under the bold sentences when more detail is required.

2. Startup Procedure

a. Login to computer.
I. At the login screen, type your username and hit Enter.
ii. Type your password and hit Enter.
b. Run “shmrm” to remove message queues and shared memory.
i. Open Terminal.
1. Click on the Red Hat icon in the lower left corner of the screen.
2. Go to System Tools > Terminal.
3. Type “shmrm” and hit Enter.
4. Close the terminal when program has finished.
c. Open TopSpin 1.3.
I.  Click on the Red Hat icon in the lower left corner of the screen.
ii. Go to Bruker > TopSpin 1.3.

3. File Browser Overview

a. A standard Bruker dataset is a directory tree, not a single file.
I. <dir>/data/<user>/nmr/<dataset name>/<expno>/pdata/<procno>
ii. The information in “< >” is what you enter in the “New...” window that appears
when you type “edc” (step 3a).
iii. Example:
1. Name (<dataset name>): proton

Expno (<expno>): 2
Procno (<procno>): 1
Dir (<dir>): /opt/topspin/xerxes/cmoody
User (<user>): celeste

Directory created will be -
/opt/topspin/xerxes/bmoore/data/brian/nmr/proton/2/pdata/1

b. To open a data file, navigate to the “expno”. Click and hold the left mouse button
on the folder icon just to the left of the “expno” number. Drag the folder to the
spectrum window.
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4. Creating a Data File

a. Type edc in the command line and hit Enter.
b. A “New...” window will open.

c. Type experiment name in the “Name” field.
d. Type 1 inthe “Expno” field.

Note: To save subsequent experiments within the same experiment name, type edc and
hit Enter. Leave the Name field untouched, but increase the Expno field by one.

Note: To switch between experiments with the same experiment name, in the command
line type re exp# and hit Enter (i.e. re 1 or re 2).

e. Type 1l inthe “Procno” field.

f. The “Dir” field is the path where data will be stored. The path is
“/opt/topspin/xerxes/username”. Where “username” is, type the name of the account
you logged in as.

g. Type your name in the “User” field.
h. In the “Title” box, type the name you want to appear on your spectrum.
i.  When you are finished, click OK.

5. Selecting a Parameter File

Note: If you just created a new file following the previous directions then it will have
exactly the same parameters as the file TopSpin first opened to. If it was a proton file,
you have created a new proton file and you can use it without further modification (if you
want to collect a proton spectrum). If you do not know what kind of file it was, it doesn’t
matter as you can call up the parameters you want.

a. For proton (*H) experiment:
I. Type rpar 1h226 in the command line and hit Enter.
ii. A “rpar” window will open.
iii. Make sure all four fields are highlighted and click OK.
b. For carbon (**C) experiment:
I. Type rpar bc13c in the command line and hit Enter.
ii. A “rpar” window will open.
iii. Make sure all four fields are highlighted and click OK.

6. Creating an Experiment Title

a. Type setti in the command line and hit Enter.

b. The “Title” tab will become active.

c. Place the cursor in the box and type your title.
d. Type .sret in the command line and hit Enter.

7. Insert your Sample
Note: Use the ladder if you cannot comfortably reach the top of the magnet — please do
not lean on the magnet, it is top heavy.
a. Clean your sample NMR tube and spinner with a dry Kim-Wipe.
I. Throw the Kim-Wipe away.
ii. Remove any labels from your NMR tube.



b. Set sample NMR tube to the correct height (VERY IMPORTANT) in the
spinner to enable good shimming.

Note: Occasionally a sample tube will break when it is inserted or removed from the
spinner (sample holder). This is not a big deal if you simply get Rick, Dan or Celeste to
remove the broken tube from the spinner. DO NOT try to do anything with the spinner if
the tube breaks in it, as it is easy to damage the expensive ($250) spinner.

c. On the magnet, remove the dust cap.

d. On the BSMS unit, press the “LIFT ON/OFF” button (“LIFT ON/OFF” light
will turn on).

e. After a few seconds, an air purge will come on.
Holding the sample (not the spinner), carefully place the sample in the magnet.

g. On the BSMS unit, press the “LIFT ON/OFF” button (“LIFT ON/OFF” light
will turn off).

h. After a few seconds the air purge will lower the sample into the heart of the
magnet.

i. Replace the dust cap on the magnet.

j. On the BSMS unit, press the “SPIN ON/OFF” button (“SPIN ON/OFF” light
will turn on).

8. Locking the Sample

a. Type “lock” in the command line and hit Enter.

b. A “lock” window will open. If the TopSpin window is maximized, the Lock
window will be pushed behind it. You can bring it forward again by clicking on the
appropriate window in the taskbar (bottom of screen).

c. Select solvent used to prepare sample and click OK.

i. The machine will automatically adjust the necessary parameters and lock the
sample.

9. Shimming the Sample

a. Make sure “Fine” button is on (“Fine” light on BSMS unit will be on).
b. To shim the magnet you will adjust Z* and Z°.

i. Press the “Z* button (“Z*” light will turn on) and rotate the wheel, in either
direction necessary, until the signal improves (lock signal in “lock” window
moves up).

ii. Adjust Z* until the signal is maximized.
iii. Press the “Z?” button and rotate the wheel.
iv. Alternate between Z* and Z? until no further improvement is obtained.

Note: If the signal level is maxed out (the signal is at the top of the “lockdisp” window),
you will need to lower the lock gain. Press the “LOCK GAIN” button (“LOCK GAIN”
light will turn on), and lower the value (turn the wheel counter-clockwise) until the signal
is about 1-2 inches below the top of the “lockdisp” window.

c. Pressthe “STDBY” (standby) button (“STDBY” light will turn on), when
finished.

10. Acquiring the Spectrum

a. Initialize instrument.
I. Type ii in the command line and hit Enter.
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b.

C.

Set receiver gain (for Proton NMR only).

i. Type rga in the command line and hit Enter.
Start acquisition.

i. Type zg in the command line and hit Enter.

11. Processing the Data

a.

f.

Fourier transform the time domain data to a frequency domain.
I. Type ft in the command line and hit Enter.
Autophase spectrum.
i. Type apk in the command line and hit Enter.
Correct baseline.
i. Type abs in the command line and hit Enter.
Set reference peak.
i. Type .cal in the command line and hit Enter.

ii. Move the red line cursor to the top of the reference peak, then click the left
mouse button.

iii. In the popup window, type in the reference chemical shift value and hit Enter.
Integrate spectrum.
I. Type .int in the command line and hit Enter.

ii. Click on the second icon from the left (“Define new region using cursor
(toggle)”). To integrate a peak, move the red cursor line to where you want the
integration to start and click and hold the left mouse button. While holding the
left mouse button, move the second red cursor line that appears to where you
want the integral to end. Release the left mouse button when finished.

iii. To phase an integral you must first select it. Move the red line cursor over the
integral and click the right mouse button. A shortcut menu will appear. Select
“Select/Deselect”. Near the bottom of the screen where the value of the integral
is listed, a yellow bar will appear. You can select more than one integral, but it
is not recommended when phasing. There are two icons (Interactive bias
correction and Interactive slope correction) which are used to phase the integral.
When finished, move the red line cursor over the integral and click the right
mouse button. On the menu that appears, select “Select/Deselect”. Repeat this
step until all the peaks are phased.

iv. There are two options when assigning a value to your integrals. You can
normalize all the integrals to a value, or you can assign an integral a value and
the remaining integrals will be adjusted accordingly. To normalize, click the
right mouse button when the red cursor line is over an integral and select
“Normalize”. Enter the value you would like the sum of all the integrals to be
and click OK. If you would like to calibrate one integral, move the red line
cursor over the integral and click the right mouse button. Select “Calibrate”,
enter a value and click OK. It is not necessary to select an integral before
calibrating it.

v. When finished, type .sret in the command line and hit Enter.
Peak picking the spectrum.
I. Type .pp in the command line and hit Enter.

ii. Define the peaks you want included by drawing a box around the peak(s).
Move the pointer cursor (attached to the red line cursor) to the top left corner of
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where you want the box to start. Click and hold the left mouse button and begin
drawing a box around the peaks. The box will be highlighted green. Release
the left mouse button when the box is complete. If there are peaks in another
region that you would like labeled, draw another box in that region. Delete
regions by moving the red line cursor over the box and clicking the right mouse
button and selecting “Delete Region Under Cursor”.

iii. To view list of peaks, click the right mouse button (anywhere on the screen) and
select “Show Peak List”.

iv. When finished, type .sret in the command line and hit Enter.

12. Select Paper Size
Note: If you do not change the paper size in the Control Center, your spectrum will be
printed on the user default, which may not be the size you want.
a. Go to RedHat > Control Center.
b. Click on Peripherals.
c. Click on Printers.

Note: There are two choices for printing on the HP2600DN. The first one is
“bunsen11x17” and this will print on 11 x 17” paper. The second is “bunsen8x11” and
this will print on 8 ¥2” x 11” paper. There are also two types of defaults. One is local and
the other is user. You can only change the user default. When a printer is selected as a
user default, its name will appear in italics.

d. If the printer you want to select is already in italics, then you are all set. If not,
right click on the printer name and select “set as user default™.

e. Go to File > Quit.
13. Printing the Spectrum (standard layout)

Note: See Step 12 for creating a custom layout.

Note: If you type “plot” instead of going to File > Print, the X & Y limits Plot Editor will
use will be based on how they are set on the screen, not how they are saved in the
template.

a. Go to File > Print.
b. A “Print [CtrI+P] — prnt” window will pop up with two sections.
i. Options
1. Select “Print with layout — plot directly [autoplot]”.
ii. Required parameters
1. Touse a saved template, set “Layout=""to the template name.
2. Forageneric 11 x 17 layout, set “Layout =” to “+/Bowdoin.xwp”.
3. Forageneric 8 % x 11 layout, set “Layout="to “+/Bowdoin8x11.xwp.”

Note: When selecting plot limits, you need to determine if you want the X & Y limits to
be the same as they are on the screen or how they are saved in plot editor.

4. In*“Use plot limits”, select “from screen/CY” or “as saved in Plot Editor”.
c. Click OK.

d. The spectrum will print on the inkjet printer (Bunsen) located on the counter in
front of the NMR console.



14. Printing the Spectrum (custom layout)

Note: After creating and saving a template, use Step 13 to print out spectra using the
template you create.

a. To create a plot layout, type plot in the command line and hit Enter. The Plot
Editor will open.

b. Select paper size — this should be the same size as you selected in Step 12.

Go to File > Print.
Click on the Setup button.
Select either “11 x 17” or “letter” (letter is 8 ¥2” x 117).

c. Basic Plot Editor commands.

Vi.

Add a new spectrum window.

1. Click on the “Create 1D spectrum” icon. Once selected, move cursor over
to layout window and click and hold the left mouse button while you draw
a box. This box will be your new spectrum window.

2. When you are finished, click on the “Mark objects”.

. Add a title box — Click on the “Create Title” icon. Once selected, move the

cursor over to the layout window and click and hold the left mouse button while
you draw a box.

Change color of the objects — Click on the “Mark Objects” icon and select a
window (eight green boxes will appear around a selected window). Near the
top of the screen, click on the Edit button. An “Edit Display Object” window
will open up. Scroll down to the “1D Spectrum Object Editor” section. At the
bottom of this section will be attributes with a Peaks, Integral, and Scaling Info
button. Clicking one of these button will pull up another window that will let
you change the color of the a particular feature.

Adjust the appearance of the spectrum inside the window - Click on the “Mark
Obijects” icon and select a window (eight green boxes will appear around a
selected window). Near the top of the screen, click on the 1D/2D-Edit button.
At the very top choose the scope. Adjustments will only affect what is selected
(dark gray color). The top row of icon will move and zoom the spectrum. The
second row will increase/decrease the height of the spectrum. The third row of
icons is used to return the spectrum to its original scale. Below the icons are
more check boxes that shows what will appear on the spectrum. If a feature is
selected, it will be shown on the graph. Options here include X-Grid, Y-Grid,
Show Peaks, and Show Integrals.

To remove an object, click on the “Mark Objects” icon and select a window.
Near the top of the screen, click on the Delete button. The window will be
removed.

Mark Objects — used to resize and move objects on the screen.
1. To move, click and hold the center wheel on the mouse. This will grab the
object. Move to the new location and release the center wheel.
2. To resize an object, left click once on the object and eight green boxes will
appear around the object. Move cursor over a green box until it changes

into an arrow cursor. Click and hold the left mouse button and move the
mouse to resize.



d.

Save template.

i. Inthe “Selection” box, navigate to “\opt\topspin\plot\layouts\”. You do this by
double clicking the folders listed vertically in the left column.

ii. Type the name you want for the template after this directory.
1. Example: “\opt\topspin\plot\layouts\myplot.xwp”

15. Finishing Up
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Sign the logbook.

Remove your sample from the NMR.

Place the spinner in the hood.

Turn the air purge off.

Click the Quit button to close “lockdisp” window.
Close the TopSpin program (File > Exit).

Click OK when the “Close TopSpin™ window pops up.
Click on the Red Hat icon and select Logout.

Click “Logout” on the window that appears.



