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Agilent 5973N Gas Chromatograph/Mass Spectrometer (GC/MS) 
May 14, 2008 

 
Instrument instructions can be found at: 

http://academic.bowdoin.edu/chemistry/resources/instructions.shtml 
 

If you have any problems with the instrument or would like to get trained, please contact Celeste 
Moody 

(725-3756 / cmoody@bowdoin.edu / Druckenmiller 256) 
 

1. Protocol 
a. Read instructions carefully before using instrument.  Reading the bold sentences 

in each category will tell you what you need to know to run the instrument.  
i. Bullets are under the bold sentences when more detail is required.   

ii. At the end of the instructions is a frequently asked questions/troubleshooting 
section. 

2. Startup Procedure 
a. If communication has failed between the GC and computer or the MSD and 

computer, please follow the reboot procedure taped to the front of the GC/MS. 
b. If computer is off, login using the username: chemist, and password: Chemist 

in the Instrument Protocol.   
i. If you are a first time user, read the FAQ/Troubleshooting section to add the 

appropriate folders and configure the printer. 
c. Create a folder (in your data directory) where the data file(s) will be stored. 

i. Go to Desktop > My Computer > Local Disk (C:) > HPCHEM > 1 > Data > 
Your Folder 

1. Create folder (File > New > Folder). 
2. Type in the name of your new folder. 

d. Open “Instrument #1” and “Instrument #1 Data Analysis”. 
i. Start > All Programs > MSD ChemStation > Instrument #1 > Instrument #1 

ii. Start > All Programs > MSD ChemStation > Instrument #1 > Instrument #1 
Data Analysis 

e. Check solvent and waste bottles in the autosampler. 
f. Enter sample information into GC/MS log sheet. 

3. Create/Edit Method 
a. Program should be in the Instrument #1 view for the following steps. 

i. Go to View > Instrument Control. 
b. Load method (Method > Load).   

i. Create a new method using the default method 
(C:\msdchem\1\methods\default.m). 

c. Edit parameters (Method > Edit Entire Method). 
i. Edit Method 

1. Select all three boxes. 
ii. Method Information 
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1. Method Comments - enter information about method. 
2. Data Acquisition and Data Analysis should be checked. 

iii. Inlet and Injection Parameters 
1. Sample Inlet should be set to GC. 
2. Injection Source should be set to GC/ALS. 
3. Use MS should be checked. 

iv. Instrument | Edit | Inlets: (6890) 
1. Injector – adjust injection volume and syringe wash parameters.  Do at 

least two washes before and after injection. 
2. Columns - record information listed in “Manufacturer’s Specifications” 

section in your notebook.  Do not edit. 
3. Oven – set the oven temperature and ramping procedure. 

v. GC Real Time Plot 
1. Signal 1 should be selected, Signal 2 should not be. 

vi. MS Tune File 
1. Select atune.u – (C:\MSDCHEM\1\5973N\). 

vii. MS SIM/Scan Parameters 
1. Solvent Delay – enter the time it will take your solvent to come off the 

column. If you don’t know, use 6 or 7 minutes.  A proper solvent delay 
will prolong the life of the source.  The chromatogram will not start until 
the solvent delay is finished, so make sure your sample doesn’t come off 
before the solvent delay is finished. 

viii. Select Reports 
1. Select Percent Report and LibSearch Report. 

ix. Percent Report Options 
1. Sort by signal and only “Screen” should be selected. 

x. Library Search Parameters 
1. Select C:\DATABASE\NIST02.L. 

xi. Library Search Report Options 
1. To save paper, “Screen” should be selected and “Printer” should be 

deselected.  You can later print the library results of the peaks you want 
instead of printing the library results for every peak. 

xii. Select RUNMETHOD printer 
1. Select HP LaserJet 1300n. 

xiii. Save Method 

4. Autotune 
a. Program should be in the Instrument #1 view for the following steps. 

i. Go to View > Instrument Control. 
b. Autotune instrument (Instrument > Perform MS Autotune). 

i. Select Tune Type. 
1. Select Autotune. 

ii. If any of the top three peaks (69/219/502) are missing, if peak shapes look 
jagged, or if air (m/z 28/32) is present at more than 10%, call Celeste x3756. 

iii. Save tune so that instrument is working off updated information. 
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5. Create/Edit Sequence 
a. Program should be in the Instrument #1 MSTop/Enhanced view for the 

following steps. 
i. Go to View > Top. 

b. Load sequence (Sequence > Load). 
i. Load sequence or create one by using “default.s” (C:\msdchem\1\sequence). 

ii. Click Select. 
c. Edit sequence parameters (Sequence > Edit Sample Log Table). 

i. Data Path – select Browse and find your data directory.  This is where your 
data will be stored. 

ii. Method Path – select Browse and select C:\msdchem\1\methods.   
iii. Sample Log Table. 

1. Fill out Type (“Sample”), Vial (placement in autosampler tray), and 
Sample (name of your sample). 

2. Method/Keyword – Select box – a “?” will appear on right side of box.  
Click on the “?” and you will be able to select the method you want to 
use.   

3. Data File – VERY IMPORTANT – Select box – a “?” will appear on 
right side of box.  Do not click on “?”.  Instead, double click in the box 
and a cursor will appear. Enter a name here and the computer will create 
the data file for you.  If you want to change the location of where the 
files are stored, go back up to Data Path and change it there. 

4. Click OK. 
d. Save sequence (Sequence > Save). 

6. Start Sequence 
a. Program should be in the Instrument #1 MSTop/Enhanced view for the 

following steps. 
i. Go to View > Top. 

b. Run sequence (Sequence > Load and Run Sequence). 
i. Click Select. 

ii. A Start Sequence message box will appear. 
1. Select “Full Method”. 
2. Method Sections to Run. 

a. Enter your name in Operator Name box. 
b. Do not change Data File Directory. 

3. Click Run Sequence. 
c. Go to Instrument #1. 
d. Configure monitor analysis window. 

i. If windows are not open, find the minimized icons at bottom of screen and 
open. 

ii. You will not see anything in these windows until the solvent delay is finished. 
e. Do Not override solvent delay. Click No. 

7. Mass Spectrum 
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a. Program should be in the Enhanced Data Analysis view for the following steps. 
i. Maximize the minimized window in the taskbar titled “Enhanced Data 

Analysis”. 
b. Load data file (File > Load Data File). 
c. Zoom in on chromatogram. 

i. Click on the GC chromatogram and draw a box around the region you would 
like to zoom in on. 

ii. To zoom out, double click the left mouse button anywhere on the 
chromatogram.  You may have to do this a few times to zoom all the way out 

d. Obtain mass spectrum. 
i. Place line cursor on chromatogram and double click right mouse button.  The 

mass spectrum will appear in a window at the bottom of the screen. 
ii. To perform a library search on the mass spectrum, double click the right 

mouse button in the MS window. 
e. Perform a library search (Spectrum > Library Search Report). 

8. Integrate 
a. Program should be in the Enhanced Data Analysis view for the following steps. 

i. Maximize the minimized window in the taskbar titled “Enhanced Data 
Analysis.” 

b. Integrate (Chromatogram > Integrate) 

9. Generate Report (Enhanced Data Analysis) 
a. Program should be in the Enhanced Data Analysis view for the following steps. 

i. Maximize the minimized window in the taskbar titled “Enhanced Data 
Analysis.” 

b. Print report (File > Print). 
c. Select “TIC & Spectrum”. 

10. Shutdown Procedure 
a. Leave computer and instrument on. 
b. Remove your samples from autosampler tray. 
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Agilent 5973N GC/MS Frequently Asked Questions 
 

1. How do I run a single sample?  
Follow the instructions, but skip Create/Edit Sequence and replace the Start Sequence 
section with the following steps: 
a. Run method (Method > Run). 
b. A “Start Run” window will popup – enter the following information. 

i. Hit Browse to find correct data path, enter file name, operator name, sample 
name, and the vial number where sample is in autosampler tray. 

c. Click Start Run. 

2. How do I take a snapshot of the chromatogram?  
a. Program should be in the Enhanced Data Analysis view for the following steps. 

i. Maximize the minimized window in the taskbar titled “Enhanced Data 
Analysis”. 

b. Do not take snapshot until the solvent delay is finished. 
c. Collect snapshot (File > Take Snapshot). 

i. Snapshot will create a Snapshot folder in the folder you pointed to in “Data 
Path”.  You may have to navigate out of the Snapshot folder and into the 
“Data Path” folder before you see the data file you are interested in. 

3. How do I subtract out the baseline? 
a. Double click the right mouse button on the background. 
b. Double click the right mouse button on the peak.   
c. Go to Spectrum > Subtract. 
d. The result will be displayed (background - peak). 

4. How do I select a library if one is not selected? 
a. Select library (Spectrum > Select Library). 
b. Browse until you find the library C:\DATABASE\NIST02.L 

5. How do stop the library search results from displaying 
more than one entry for a chemical? 

a. Program should be in the Enhanced Data Analysis view for the following steps. 
i. Maximize the minimized window in the taskbar titled “Enhanced Data 

Analysis”. 
b. Go to Spectrum > Edit Strategy. 
c. Select “Remove duplicate CAS numbers.” 
d. Perform a library search (Spectrum > Library Search Report). 

6. How do I generate a Selected Ion Chromatogram? 
a. Program should be in the Enhanced Data Analysis view for the following steps. 

i. Maximize the minimized window in the taskbar titled “Enhanced Data 
Analysis”. 

b. Go to Chromatogram > Extract Ion. 
c. Enter the time range. 
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d. Enter the selected masses. 

7. How do I reduce the number of integrated peaks based 
on area size? 

a. Program should be in the Enhanced Data Analysis view for the following steps. 
i. Maximize the minimized window in the taskbar titled “Enhanced Data 

Analysis”. 
ii. Be sure the correct method has been loaded that you would like to change. 

b. Determine area size you want to reject. 
i. Integrate (Chromatogram > Integrate). 

ii. View Results (Chromatogram > Integration Results). 
iii. Determine what peaks you don’t want integrated and what their area is. 

c. Go to Chromatogram > MS Signal Integration Parameters. 
d. Under the “Event” section (“Even” is grayed out) highlight “Initial Area 

Reject”. 
e. Enter new value, hit Enter. Value can be from 0 to 99,999,999. 
f. Hit OK. 
g. Save changes when prompted. 
h. Integrate again (Chromatogram > Integrate). 
i. View results (Chromatogram > Integration Results). 
j. Enter a new value if it is still integrating too many peaks, and re-save the 

method. 

8. How do I reduce the number of integrated peaks based 
on sensitivity (threshold)? 

a. Program should be in the Enhanced Data Analysis view for the following steps. 
i. Maximize the minimized window in the taskbar titled “Enhanced Data 

Analysis”. 
ii. Be sure the correct method has been loaded that you would like to change. 

b. Determine the sensitivity you want. 
i. Integrate (Chromatogram > Integrate). 

ii. View Results (Chromatogram > Integration Results). 
iii. Determine what peaks you want integrated based on height. 

c. Go to Chromatogram > MS Signal Integration Parameters. 
d. Under the “Event” section (“Even” is grayed out) highlight “Initial 

Threshold.” 
e. Enter new value, hit Enter. Max is 25, Min is -12.  Sensitivity decreases as 

number goes up. 
f. Hit OK. 
g. Save changes when prompted. 
h. Integrate again (Chromatogram > Integrate). 
i. View results (Chromatogram > Integration Results). 
j. Enter a new value if it is still integrating too many peaks, and re-save the 

method. 
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9. How do I integrate a certain time range? 
a. Program should be in the Enhanced Data Analysis view for the following steps. 

i. Maximize the minimized window in the taskbar titled “Enhanced Data 
Analysis”. 

b. Go to Chromatogram > MS Signal Integration Parameters. 
c. Under the “Possible Events” section, use the pull down menu to select either 

“Integrator Off” or “Integrator On”. 
d. Example:  You want only want the time between 4 minutes and 6 minutes 

integrated. 
i. “Integrator Off” at time 0 minutes. 

ii. “Integrator On” at time 4 minutes. 
iii. “Integrator Off” at time 6 minutes. 

e. Integrate (Chromatogram > Integrate). 
f. View results (Chromatogram > Integration Results). 

10. How do I manually integrate my spectrum? 
a. Program should be in the Enhanced Data Analysis view for the following steps. 

i. Maximize the minimized window in the taskbar titled “Enhanced Data 
Analysis”. 

b. Go to Tools > Options and select “Manual Integration”. 
c. Right click mouse button and hold to draw an integration line. 
d. Release button when integration line is complete. 
e. View results (Chromatogram > Integration Results). 
f. Deselect manual integration (Tools > Options). 

11. How do I search for a spectrum stored in the library? 
a. Program should be in the Enhanced Data Analysis view for the following steps. 

i. Maximize the minimized window in the taskbar titled “Enhanced Data 
Analysis”. 

b. Go to View > Parametric Retrieval. 
c. Under “Search Parameters”, select “Chem Name”. 
d. Type in name of compound. 
e. Click on the Search icon. 
f. When finished, go to View > Standard Menu. 
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Agilent 5973N GC/MS Troubleshooting 
 

1. In the Enhanced Data Analysis mode, I cannot click on 
the chromatogram and get a mass spectrum and/or the 
usual line cursor is now a crosshair cursor. 

a. You are not in the correct mode to get a mass spectrum.   
i. Go to Tools > Options and uncheck “Manual Integration”. 

ii. Click OK. 
2. The icons in the Enhanced Data Analysis mode are not 

working correctly. 
a. If the window name is “Enhanced Data Analysis – Parametric Retrieval 

Mode”, then you need to switch to the standard menu mode. 
i. Go to the View > Standard Menu.   

ii. The icons should work correctly now. 


