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Agilent 1100 Series HPLC with DAD Detector (buffer solutions) 
Updated May 30, 2008 

 
Instrument instructions can be found at: 

http://academic.bowdoin.edu/chemistry/resources/instructions.shtml 
 

If you have any problems with the instrument or would like to get trained, please contact Celeste 
Moody 

(725-3756 / cmoody@bowdoin.edu / Druckenmiller 256) 
 

1. Protocol 
a. Read instructions carefully before using instrument.  Reading the bold sentences 

in each category will tell you what you need to know to run the instrument.  
i. Bullets are under the bold sentences when more detail is required.   

ii. At the end of the instructions is a frequently asked questions/troubleshooting 
section. 

2. Startup Procedure 
a. Program should be in Method and Run Control view for the following steps. 

i. Go to View > Method and Run Control. 
b. Turn on computer and login (use your Bowdoin account). 

i. First time users only. 
1. Create folders to store your data, method, and sequence. 

a. Open Windows Explorer. 
i. (Start > All Programs > Accessories > Windows 

Explorers). 
b. Go to Desktop > My Computer > Local Disk (C:) > HPCHEM > 

1. 
c. Create a data, methods, and sequence folder. 

i. Click once on the data folder to highlight it. 
ii. Go to (File > New > Folder). 

iii. Type in your name or initials to name that folder. 
iv. Repeat for the methods and sequence folder. 

2. Configure a network printer and set it as default. 
a. Make sure you are connected to the Bowdoin network. 
b. Go to Start > Run. 
c. Type in the location of the printer. 

i. First floor – “\\madison\werner”. 
ii. Second floor – “\\madison\dahlia”. 

d. Click OK. 
e. Set printer as default. 

i. Start > Printers and Faxes. 
ii. Right click on printer you just added. 

iii. In the menu, select “Set as Default Printer”. 
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b. Once CAG Bootp Server is running, turn on the instrument modules (start 
with DAD detector). 

c. Open “Instrument 1 Online”. 
i. Start > All Programs > ChemStations > Instrument 1 Online.  

d. Check solvent and waste bottles. 
i. Check the four solvent bottles on top of HPLC and make sure there is enough 

solvent to run your samples. 
1. If you fill the solvent bottles, adjust the volume levels in the program. 

a. Enter new volumes (Instrument > More Pump > Bottle Filling). 
b. Click OK. 
c. Be sure there are no bubbles on the filter.  If there are, disconnect 

the column and pump the mobile phase until the bubble has been 
removed.  Stop the pump and reconnect the column. 

ii. Check the waste bottle on the floor.  If full, change bottle or call Celeste 
x3756. 

e. Prepare buffer and place buffer line in buffer solvent bottle. 
i. Filter buffer solution. 

ii. Remove buffer line from methanol solvent bottle and thoroughly rinse it with 
DI water.  This will avoid contaminating the buffer solution. 

iii. Use Kim-Wipe to gently remove any excess water from solvent line and glass 
frit. 

iv. Place line in buffer solvent bottle. 
v. Check for air bubbles in the solvent line and glass frit. If bubbles are present, 

make sure they are removed when you purge the line. 
f. Load purge method and flush out buffer line (File > Load > Method). 

i. Load purge method - c:\hpchem\1\methods\purge.m. 
ii. Verify the flow rate is set to 0.00 mL/min (Instrument > Set Up Pump). 

iii. Open purge valve (black knob located on front of pump module). 
iv. Turn on pumps (Instrument > More Pump > Control). 

1. Click “On”.  
v. Set the buffer pump to 100 % and the flow rate to 5.00 mL/min. (Instrument > 

Set Up Pump). 
vi. Click OK. 

vii. Flush line for a couple minutes.  Make sure all the air bubbles are out of the 
line. 

viii. Set the flow rate back to 0.00 mL/min (Instrument > Set Up Pump). 
ix. Close purge valve. 

g. Turn on detector (Instrument > More DAD > Control). 
i. Click “On” for both Visible and UV lamps. 

ii. Detector should be on twenty minutes before analyzing samples (the lamps 
will warm up while the rampup sequence is running). 

h. Load rampup method (File > Load > Method) - c:\hpchem\1\methods\rampup.m. 
i. This method will stabilize the column with the solvent mixture used in the 

analysis (70% buffer/30% ACN). 
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i. Load rampup sequence (Sequence > Load Sequence) - 
c:\hpchem\1\sequence\rampup.s. 

j. Run sequence (Run Control > Run Sequence). 
i. If this sequence has been running for thirty minutes or more and you are not 

close to having samples ready to run, adjust the flow rate to 0.2 mL/min to 
conserve the solvents.  When you are ready, slowly ramp up the flow rate back 
to 1.0 mL/min. 

1. To ramp down, stop sequence (Sequence > Stop Run/Inject/Sequence) 
and change pump flow rate (Instrument > Set Up Pump) to 0.2 mL/min. 

2. To ramp up, change pump flow rate (Instrument > Set Up Pump).  
Increase in increments of 0.2 mL/min every thirty seconds. 

k. Prepare samples. 
i. Filter samples through 0.45 um filter. 

l. Enter sample information into HPLC log sheet. 

3. Create/Edit Method 
a. The Offline Mode program should be in Method and Run Control view for the 

following steps. 
i. Open “Instrument 1 Offline”. 

1. Start > All Programs > ChemStations > Instrument 1 Offline 
ii. Go to View > Method and Run Control. 

b. Load method (File > Load > Method) in the Offline Mode. 
i. To create a new method, use default method (c:\hpchem\1\methods\default.m) 

as a template. 
c. Edit entire method (Method > Edit Entire Method) – Check all four boxes. 

i. Set Up Pump 
1. Control 

a. Enter an initial flow rate (if you don’t have a pump time table, 
this will be the flow rate through the entire run). 

b. StopTime will determine how long each run will take.  This will 
not turn off the pumps. 

2. Solvents 
a. Use the scrollbars (left of solvent name) to turn the pumps ON 

and OFF. 
b. Pumps A-D should have a solvent name next to them, indicating 

what solvent they are pumping. Verify these are correct by 
tracing the lines from the solvent bottles to where they enter the 
pumps. 

3. Create a pump time table (if necessary). 
a. Enter a time, the % solvent(s), and a flow rate.  
b. To see a graphical representation of the timetable, select the 

Display combination box and select Flow/Pres or Solvents. 
ii. Set up Injector.  

1. Typically a Standard Injection is used. Injection volume will vary. 
iii. DAD Signals 

1. Signals 
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a. Check the boxes to activate one (or more) of the signals (A-E). 
b. Enter the wavelength at which the absorbance of the sample will 

be measured. 
c. Enter a bandwidth (determines the wavelength range over which 

the absorbance is measured). 
d. Reference is the wavelength at which a reference absorbance is 

measured. 
e. BW is the bandwidth of the reference wavelength. 

2. Spectrum 
a. Defines at which point on a signal a spectra will be taken and 

saved. 
i. Select “All” - spectra will be taken continuously. 

3. Time 
a. Time at which the DAD stops an analysis.  Set this to “no Limit” 

so it will stop when the pump stops.  This will not turn off the 
detector. 

4. Required Lamps 
a. Select both UV and Vis. 

5. Autobalance 
a. Baseline is reset to zero either before or after a run.  Select 

Prerun. 
iv. Signal Details 

1. The Signals Details dialog box defines which signals will be evaluated 
during a method run. 

2. Select the signals from the “Available Signals” pull down menu. 
a. Click Add to Method button. 
b. Click OK. 

3. If there are signals you do not want to monitor, delete them.   
a. Move the cursor to the front of the row - it should turn to a black 

horizontal arrow. 
b. Select the row. 
c. Click the Delete Row button. 

v. Edit Integration Events 
1. Default settings are okay.  You can optimize this in the Integrate section. 

vi. Specify Report 
1. Unless you want the report printed automatically, select just Screen in 

the Destination section. 
2. Report Style should be “Short”. 

vii. Instrument Curves. 
1. Not necessary to check any of these unless you want more curves 

displayed on your chromatogram. 
viii. Run Time Checklist. 

1. Select Data Acquisition and Standard Data Analysis. 
d. Save method (File > Save As > Method). 

i. Name can be eight characters long. 



4. Create/Edit Sequence 
Note:  To run just a single sample, see the FAQ section for instructions. 
a. The Offline Mode program should be in Method and Run Control view for the 

following steps. 
i. Open “Instrument 1 Offline”. 

1. Start > All Programs > ChemStations > Instrument 1 Offline 
ii. Go to View > Method and Run Control. 

b. Select Sequence Task  icon. 
c. Load sequence (Sequence > Load Sequence). 

i. Or create a new sequence (Sequence > New Sequence). 
d. Edit Sequence Table (Sequence > Sequence Table).  

i. If you have several samples to enter, use the Insert/FillDown Wizard.  If you 
have only a few samples, skip to step ii and enter information manually. 

1. Click Insert/FillDown Wizard button at the bottom of the Sequence 
Table window. 

2. Select Insert, enter the number of lines to insert, starting location of the 
vials, method name, and injection/location.  In step ii, fill in any 
information the wizard did not do automatically. 

3. In “List of Detected Ranges”, select the one that is present. 
4. Click OK. 

ii. Enter information for your first vial in the sample table.   
1. Location – location of sample in autosampler tray. 
2. Sample Name – name of sample. 
3. Method Name – select method. 
4. Inj/Volume – number of injections per vial. 
5. Sample Type – Sample/Calibration/Control - typically set to “Sample”. 

iii. To enter more information, highlight “Line 1” and click the Append Line 
button. 

iv. Click OK. 
e. Edit Sequence Parameters (Sequence > Sequence Parameters). 

i. Enter your name. 
ii. Specify how you want the data file to be stored.   

1. Prefix/Counter – you will enter a number after the prefix and the 
program will increment that number for each sample. 

2. Auto – program will create a number (i.e. 003-0102).  The “003” is vial 
#, “01” is sequence line #, and “02” is injection #. 

iii. Type in a subdirectory – this will be the name of your data folder. 
iv. Click OK. 

f. Save sequence (Sequence > Save Sequence As). 
g. Close Offline Mode. 

5. Start Sequence 
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a. Program should be in the Method and Run Control view for the following 
steps. 
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i. Go to View > Method and Run Control. 
b. Configure monitor analysis window. 

i. Open signal window - if “Online Plot” window is not already open (View > 
Online Signals > Signal Window 1).  

ii. Change signal (if necessary). 
1. Click Change button to display Edit Signal Plot screen. 
2. Select signal(s) you want to display from the list of Available Signals 

and select Add to move it to the list of Selected Signals. 
3. Monitor “Quaternary Pump: Pressure” so you will know when the 

system is stable. 
4. Click OK. 

c. Verify system is stable. 
i. Monitor the pump pressure signal and make sure it has stabilized (flat line) – 

see step d in this section if the pump pressure signal is not displayed. 
ii. Balance the DAD Online Spectra signal and see if it remains level. If not, 

allow system to flush with more solvent until signal is stable.   
1. Check Y-Axis to make sure you are monitoring signal on a reasonable 

scale. 
a. -200 to 200 is generally a good scale to monitor. 
b. To change Y-Axis, find the two boxes that display the range in 

the lower left corner of the DAD Online Spectra window. 
c. Click the little scrollbars next to each box to increase or decrease 

value.  The first box controls lower range, the second box 
controls the upper range. 

2. If DAD Online Spectra window is not open, go to View > Online Spectra 
to open. 

3. To balance, click the Bal. button in the DAD Online Signal widow.  
Click Yes when asked if you want to balance during a run. 

d. Stop rampup sequence (RunControl > Stop Run/Inject/Sequence). 
e. Load method and sequence (File > Load > Method) & (Sequence > Load 

Sequence). 
f. Configure monitor analysis window. 

i.   Open signal window if necessary (View > Online Signals > Signal Window 1). 
ii. Change signal if necessary. 

1. Click “Change” to display Edit Signal Plot screen. 
2. Select signal(s) you want to display from the list of “Available Signals” 

and click “Add” to move it to the list of “Selected Signals”. 
3. Click OK. 

g. Run sequence (Run Control > Run Sequence). 
i. When the run is complete, a report will appear on the screen. Hit Close if you 

do not want to print this.  You can generate a report in a later section. 
h. Turn detector off when you are finished (Instrument > More DAD > Control). 

6. Integrate 
a. Program should be in Data Analysis view for the following steps. 

i. Go to View > Data Analysis. 



b. Select Integration Task icon . 
c. Integrate and view results. 

i. Chromatogram should integrate automatically based on settings in your 
method.  To view the integration results, you must select one signal. 

ii. Right below the Integration Task icon there is a pull down menu that will say 
“All Loaded Signals” (assuming you collected more than one signal).  From 
this pull down menu select a signal.  That signal will be displayed along with 
the file information and integration results. 

iii. Remove unwanted peaks from integration table by selecting icon . 
1. Click any labeled peaks in chromatogram you do not want integrated. 

d. Verify peaks are integrated properly. 
i. Zoom in on each peak integrated and make sure the integration lines goes 

from the flat baseline on one side of the peak to the flat baseline on the other 
side of the peak. 

ii. If it doesn’t and it is possible to draw in a better integration line, do so. 
1. Select the Manual Integration: Draw Peak Baseline(s) and integrate 

icon . 
2. Draw an integration baseline. 
3. Old integration line/results will be replaced automatically with new 

line/results. 

7. Generate Spectra 
a. Program should be in Data Analysis view for the following steps. 

i. Go to View > Data Analysis. 

b. Select Spectral Task icon . 
c. Select peak to obtain spectrum. 

i. For a spectrum at the apex click the icon  and click anywhere on the peak 
in the chromatogram.   

ii. For a spectrum of a different part of the peak (not the apex) click the icon   
and click on the point of your chromatogram where you want a spectrum.  

iii. Zoom in using the icon .  Zoom out using the icon . 
d. Print (File > Print > All Windows). 

8. Generate Report 
a. Program should be in Data Analysis view for the following steps. 

i. Go to View > Data Analysis. 
b. Select report destination and style (Report > Specify Report).   
c. Print report (File > Print > Report). 

9. Shutdown Procedure 
a. Program should be in Method and Run Control view for the following steps. 

i. Go to View > Method and Run Control. 
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b. Place buffer line in water solvent bottle. 
i. Remove the buffer solvent line from the buffer solution and thoroughly rinse it 

with DI water. 
ii. Place buffer solvent line in the water solvent bottle. 

iii. Check for air bubbles in the buffer solvent line and glass frit. If bubbles are 
present, make sure they are removed when you purge the line. 

c. Load purge method and flush out buffer line with water (File > Load > Method). 
i. Turn off pumps (Instrument > More Pump > Control). 

ii. Load purge method (File > Load > Method) - c:\hpchem\1\methods\purge.m. 
iii. Verify the flow rate is 0.00 mL/min (Instrument > Set Up Pump). 
iv. Open purge valve.   
v. Turn on pumps (Instrument > More Pump > Control). 

vi. Set the buffer pump to 100 % and the flow rate to 5.00 mL/min. (Instrument > 
Set Up Pump). 

vii. Click OK. 
viii. Flush line for a couple minutes.  Make sure all the air bubbles are out of the 

line. 
ix. Set the flow rate back to 0.00 mL/min (Instrument > Set Up Pump). 
x. Close purge valve. 

d. Load rampdown method (File > Load > Method) - 
c:\hpchem\1\methods\rampdown.m. 

i. This method will replace buffer with water in the buffer line.  It will then flush 
the system with methanol.  After it is finished, the pumps will go into 
STANDBY mode (turn off). 

e. Load rampdown sequence (Sequence > Load Sequence) - 
c:\hpchem\1\sequence\rampdown.s. 

i. This sequence will run for 49 minutes. 
f. Run sequence (Run Control > Run Sequence). 
g. Place buffer line in methanol solvent bottle. 

i. Remove the buffer line from the water solvent bottle. 
ii. Use Kim-Wipe to gently remove any excess water from solvent line and glass 

frit. 
iii. Place buffer line in methanol solvent bottle. 
iv. Check for air bubbles in the solvent line and glass frit. If bubbles are present, 

make sure they are removed when you purge the line. 
h. Load purge method and flush out buffer line with methanol (File > Load > 

Method). 
i. Turn off pumps (Instrument > More Pump > Control). 

ii. Load purge method (c:\hpchem\1\methods\purge.m). 
iii. Verify the flow rate is 0.00 mL/min (Instrument > Set Up Pump). 
iv. Open purge valve.   
v. Turn on pumps (Instrument > More Pump > Control). 

vi. Set the buffer pump to 100 % and the flow rate to 5.00 mL/min. (Instrument > 
Set Up Pump). 

vii. Click OK. 
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viii. Flush line for a couple minutes.  Make sure all the air bubbles are out of the 
line. 

ix. Set the flow rate back to 0.00 mL/min (Instrument > Set Up Pump). 
x. Close purge valve. 

i. Turn off pumps (Instrument > More Pumps > Control). 
j. Close ChemStation and CAG Bootp Server. 
k. Turn the computer and instrument modules off. 
l. Remove your samples from autosampler tray. 
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HPLC 1100 Frequently Asked Questions 
 

1. How do I run a single sample? 
a. Program should be in Method and Run Control view for the following steps. 

i. Go to View > Method and Run Control. 
b. Follow the instructions, but skip Create/Edit Sequence and replace the Start Sequence 

section with the following steps. 
c. Enter Sample Information (RunControl > Sample Info). 

i. Enter Operator Name, Subdirectory (where the data will be stored), Filename, Location 
(where the vial is in the autosampler), Sample Name, and Comments. 

d. Run sample (RunControl > Run Method). 

2. How do I change the sequence table while the sequence is 
running? 

a. Program should be in Method and Run Control view for the following steps. 
i. Go to View > Method and Run Control. 

b. Pause the sequence (RunControl > Pause Sequence).  The sequence will pause once the 
current method is complete. 

c. Edit sequence table, click OK. 
d. Resume the sequence (RunControl > Resume Sequence). 

3. How do I configure the screen layout so all necessary 
windows and options are present? 

a. Program should be in Method and Run Control view for the following steps. 
i. Go to View > Method and Run Control. 

b. View > Short Menu (“Short Menu” should be displayed, meaning Full Menu is selected). 
c. View > Show Top Toolbar (shortcut icons). 
d. View > Show Status Toolbar (status of instrument and method and sequence loaded). 
e. View > Sampling Diagram (ALS tray). 
f. View > System Diagram (system layout, online plot, and LC parameters). 
g. If “Online Plot” is not present, go to View > Online Signals > Signal Window 1. 
h. If “DAD Online Spectra” is not present, go to View > Online Spectra. 
i. Program should be in Data Analysis view for the following steps. 

i. Go to View > Data Analysis. 
j. View > Command Line (allows you to enter macros). 

4. How do I find lambda max for a spectrum? 
a. Program should be in Data Analysis view for the following steps. 

i. Go to View > Data Analysis. 
b. There is a macro that will find lambda max of the spectrum that is displayed. 
c. Select Spectral Task icon (see Step 6a). 
d. Load signal (File > Load Signal). 
e. Generate a spectrum.  When you have the spectrum you would like to find lambda max for, 

run the macro. 
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f. In the command line, type – macro “lp.mac” and hit enter. 
g. Then type – lambdaprint. 
h. A box will come up and ask you to enter the starting value. 
i. Another box will come up ask you to enter the ending value. 
j. Once done, the results will be printed out on the default printer. The results will be: 

“The lambda max value is: ###” 
“The mAu for lambda max is:   ###.######” 

5. How do I view a chromatogram of a signal that was not 
monitored? 

a. Program should be in Data Analysis view for the following steps. 
i. Go to View > Data Analysis. 

b. Open Isoabsorbance (Spectra > Isoabsorbance). 
c. In the top left corner of the screen there are drop down menus.  One is “Cursor”.  Pull 

down that menu and select “Signal”. 
d. Just to the right of the drop down menus is a box labeled “wavelength”.  In that box type 

in the wavelength you would like to view. 
e. In the bottom left corner of the screen click the “Copy” button, then click “Exit”. 
f. When you go back to the Data Analysis screen, go to the “Signal(s) Displayed” drop 

down menus and the wavelength you selected will be one of the options. 

6. How do I take a snapshot of the chromatogram? 
a. Program should be in Data Analysis view for the following steps. 

i. Go to View > Data Analysis. 
b. Collect snapshot (File > Snapshot). 

7. How can I have only one (or more) of the signals I collected 
displayed in the final report? 

a. Program should be in Method and Run Control view for the following steps. 
i. Go to View > Method and Run Control. 

b. Load the method you used to collect the data file. This will ensure that the correct signals 
are available (File > Load > Method). 

c. Program should be in Data Analysis view for the following steps. 
i. Go to View > Data Analysis. 

d. Load signal (File > Load signal). 
e. If you do not see the signal information in the Load Signal window, click on the 

“Full>>” button in the window. 
f. Highlight the file you want to open, but do not open it now. 
g. In the “Signals” section, you will see all the signals that were collected for this file. 
h. Select “Load Using Signal Data”. 
i. Click the “Signals Details” button. 
j. In the “Signals Description” box, you will see the signals that will currently be 

displayed. You can change these by selecting the new signal from the pull down menu and 
clicking the “Add to Method” button. 
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k. To delete a signal, highlight the row in the “Signals Description” box and click the 
“Delete Row” button. 

i. To highlight, move the cursor to the start of the row. The cursor will turn to a black 
horizontal arrow.  When it does, click the left mouse button. When the row is 
highlighted, delete it. 

l. Click OK when finished. 
m. When you view your report now, only the signal you selected will be displayed. 

8. How do I increase or decrease the number of peaks 
integrated?   

Only peaks that are integrated will show up in your report.  Also, the report will only show 
spectra of the peaks that are integrated. 
a. Program should be in Method and Run Control view for the following steps. 

i. Go to View > Method and Run Control. 
b. Load signal (File > Load Signal). 
c. Select the Integration Task icon (see Step 5a). 
d. Open Integration Events (Integration > Integration Events). 
e. Adjust the Area Reject and Height Reject. 
f. Hit the “Exit and Save Events to Method” icon.  This will show you the results of the new 

integration values. If the number of peaks is still not correct, repeat this process. 

9. How do I print my chromatogram and spectra? 
a. Program should be in Method and Run Control view for the following steps. 

i. Go to View > Method and Run Control. 
b. Load signal (File > Load > Signal). 
c. Specify report (Report > Specify Report) and select “spectest.frp” from the list. 
d. Preview report (File > Print Preview > Report).  Spectra will only show up for peaks that 

are integrated. 
e. Print report (File > Print > Report) 
f. Program should be in Report Layout view for the following steps. 

i. Go to View > Report Layout. 
g. Load report template (File > Open Template). 
h. Select “spectest.frp”. 
i. Load signal (File > Load > Signal). 
j. Print report (File > Print > Report). 

10. How do I edit the report template? 
a. Program should be in Report Layout view for the following steps. 

i. Go to View > Report Layout. 
b. Open a report template (File > Open Template). 
c. Save template as new name (File > Save Template As). 
d. Edit template. 

i. Double click on text boxes to edit the text. 
ii. To move boxes, click and hold the mouse button and move box. 
iii. To delete a box, select box and hit the delete button. 



iv. There are three tool icons that let you add boxes (click & drag to create box). 
1. Graphic Tool icon – lets you add chromatograms (General Section), or spectra 

(cal. Compounds Section). 
2. Text Tool icon – lets you add text boxes. 
3. Table Tool icon – lets you add tables that can be used to display results. 

e. When finished, save template (File > Save Template). 
f. Print preview (File > Print Preview) to see report. 
g. Add to report styles (File > Add to Report Styles).  This will allow you to select this 

template when you are in the “Specify Report” window. 

11. What are reference points, when do I use them, and how do 
I set them? 

Reference peaks compensate for influences of the mobile phase and spectral absorbance of 
matrix compounds. 
Reference points are necessary when the sample has many components and the baseline is not 
stable. 
a. Program should be in Data Analysis view for the following steps. 

i. Go to View > Data Analysis. 
b. Select the Spectral Task icon (see Step 6a). 

i. There is a pull down menu next to the two icons located below.  This pull down menu 
has three options. 

1. No Reference. 
2. Manual Reference. 

a. Select reference points (correct for background noise). 

b. Select first icon  and click on the chromatogram to place your first 

reference point. Repeat step for second icon . These two reference 
spectra will be shown in the reference spectra window to the lower right of 
the screen.  Once you have finished you can close this window. 

3. Automatic Reference. 
a. This will automatically pick two points on either side of the peak. 

 
HPLC 1100 Troubleshooting 

 

1. The desktop doesn’t have the shortcuts/icons to 
ChemStation. 

a. Go to the desktop and right click anywhere on the desktop to get the shortcut menu. 
b. Go to New > Shortcut. 
c. Type in the location of the shortcut. Do both an offline and online shortcut to ChemStation. 

i. Online – c:\hpchem\core\hpcore.exe 1 /a 
ii. Offline - c:\hpchem\core\hpcore.exe 1 

d. Type in the name of the shortcut and then click finish. 

 13



 14

2. Available modules are grayed out in the Configuration 
window? 

a. When you start ChemStation, there is an initialization process that initializes the 
instrument modules.  If the module setup has changed from the last time it started, a 
Configuration window will appear.  Possible changes include a communication problem so 
no modules are found or a module was used last time that you don’t need for you analysis, so 
you didn’t turn it on. 

b. In the Configuration window, there are two sections - one is “Available Modules” and 
the other is “Configured Modules”.  If any of the “Available Modules” are green, you 
should add it to the “Configured Modules” section by highlighting it and clicking the “Add” 
button.  If any of the “Configured Modules” are gray, you should remove them by 
highlighting them and clicking the “Remove” button. 

c. If all of the “Configured Modules” are gray, this indicates a communication problem.  
Turn off each of the modules and then shutdown the computer.  Repeat the startup procedure 
again.  This will sometimes take a few times before everything is communicating properly. 

3. On the injector part of the instrument diagram, a yellow 
message appears warning that the “door is open”. 

a. Push on the gray semicircular button to the right side of the autosampler. 
b. Gently open the front – it will pull out toward you like a door, with a hinge on the left. 
c. Close it. 
d. Make sure that the tubing does not get caught between the instrument and the door. 
e. After doing this once or twice, the message should go away. 

4. How do I change the column? 
Before switching out columns, make sure you know what solvents are compatible with the 
column you want to install.  If you are not sure, ask for assistance. 
a. Turn the pumps off. 
b. Remove the column currently installed by unscrewing the tubing at both ends. 
c. Cap both ends of the column you just removed. 
d. Install the new column by screwing in the tubing at both ends.  Be sure the flow arrow is 

pointing in the direction of the solvent flow. This is typically left to right.   
e. Start pumping solvent through the column at a very slow rate.  It is useful to monitor the 

detector signal while solvent is flowing through so you will have some idea how clean the 
column is. 

f. Increase the flow rate gradually until you reach the desired flow rate. 
 


